Feedback for v1.9


thank you! :slight_smile: Actually, I mean what you did with the notes tool problem, but this answer here might answer the question as well: Deleting the account and reconnecting. We will see!


Perhaps you could clarify in what way it is unsuccessful ? Did the phone just “stick” at e-1.8.1-r … or something else ?’ (~47%) adb: failed to read command: Success

Is not a fail in itself (it is an adb error) … you could probably search this forum for a fuller explanation. However having seen that error on the PC it is necessary to wait, connected, > 10 minutes to allow the other 53% of the process to happen. After that wait, often a reboot of the device will fix the issue if the flash did not appear to succeed.

I sense rather a form of negleciance coming from GRGL, because the said space wasting in the pulldown menu now gives me two buttons in a row instead of four as previous. It may be asked for what reason that was changed in the first place.
There is no customization for colours, button forms or size available except the contents of that menu.
That is poor.


I have my Samsung A3 (2016) phone updated fom dev build q1.8.1 to the last dev build q1.9 (1.9-q-20230312268823-dev-a3xelte). The specific model name is: SM-A310F.

Since this update, the camera no longer has any function. Immediately after starting, the application crashes. The message is “Camera has been terminated” (in German: “Kamera wurde beendet”).

Since I read that something was changed in the camera app with the latest update, I strongly suspect this update 1.9 as the cause for the app crashes.

Could this be fixed please?

Thanks a lot!

Frankly, this single feature is just the very reason my S.O. won’t upgrade!
Is it just imposed by the new Android ? can it be solved through using another launcher?

1 Like
Vendor Samsung
Device Galaxy S7
Device CodeName: SM-G930F
Version of /e/OS or Stock which existed previously:1.8
Device not rooted

Unfortunately, IZLY app still missing in App Lounge, and it is an “Unsupported application” if i look for “”
But Izly app is still available here
All my installation attempts have failed, more here: Missing IZLY app on Samsung Galaxy S7
Any help is welcome

I managed to update to e-1.9-r with the procedure you suggest.
Thank you.

1 Like

I upgraded today from e/os 1.8.1-r to 1.9-s on my Xiaomi Mi 8 - dipper.
I followed the upgrade instructions and installed the new data via fastboot sideload. Before I removed the Island user and the security prompts in the settings.

So far so good. The system runs.

But now when I go into TWRP, I am no longer asked for my pin, although I have set it up again. Furthermore the directory /sdcard is shown to me with encrypted data. I think this is not normal, however I have no idea what I could do to restore the pin prompt. Furthermore TWRP does not save the settings anymore.

I hope you can help.

Thanks Martin

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

When i use mount from twrp I get:
/dev/block/sda21 on /data type ext4 …
/dev/block/sda21 on /sdcard type ext4 …

/data is readable, /sdcard looks like encrypted data. when I unmount /sdcard and mount it manually again I see the files in readable form.

I have found the solution here:

using this version of twrp solves the problem!

Yes. It’s a design feature of Android 12.

I haven’t seen a launcher which lets you customise this, yet.
If you search the internet, there supposedly are Apps which let you customise the quick settings menu in the desired way, but look out for in-App ads etc.
I didn’t dig too deep, though, I’m not using the quick settings menu all day long, and it still does its job.

Sticking with Android 11 only because of this will become kind of silly at the latest when update support for Android 11 runs out, so either about this time next year, or earlier with /e/OS for the Fairphone 3/3+ because of this here …

1 Like


In my Fairephone 3, I have sometimes, an issue with “Trebuchet stopped working” when I try to switch between apps already opened.
And sometimes too, I can’t switch at all beause (I don’t know how to call it) “the menu for switching” is freezed => I restart the phone and it resolve this issue.

I try to swtich slowly and, for now, thoses issues doesn’t appeared anymore…

Edit : sorry, I was on 1.8.1 R and passed to 1.9 S

Something weird I just noticed on Fairphone 3(+) (i.e. actually on both of them). Factory-installed, unrooted.

device: FP3, FP3+
rooted: no
/e/OS version: 1.9-s-20230310268290-stable-FP3

On FP3/FP3+, the notification LED does not work anymore. The LED itself works if you go to Settings and play there with it, but when it should actually show a notification or indicate a low (or charging) battery, it stays blank.

I just checked again, and I can’t confirm this on my Fairphone 3 running 1.9-s-20230311268558-dev-FP3.
LED works for notification as well as charging.

1 Like

Yup, right, I have that sometimes, too (FP3+ with 1.9-s stable): Switching active apps does not work (i.e. when pressing the “rectangular” button nothing happens). A restart solves it. I did not yet find a good way to reproduce, it just happens every 2nd/3rd day …

Is there a bug issue for this already?

At least the message was observed before.

Does it help if you explicitly set the default launcher again in Settings - Apps - Default Apps - Home App?

If you are using the default Bliss launcher which comes with /e/OS, you could try whether clearing cache and storage of Trebuchet and/or BlissLauncher helps in Settings - Apps - See all … Apps - (three dot menu top right) - Show system - Trebuchet / BlissLauncher - Storage and cache - Clear cache (try this first) / Clear storage (this should reset the home screen and settings).

If nothing else helps …

1 Like

Thanks, edited to add info.

1 Like

Interesting, this should basically be the same build as dev (just a different build type), released later once dev users used their dev version for a little while.

I notice there’s a notification setting “Lights with screen on”. Does it play a role if your screen is on or off?

And you checked Settings - Battery - Battery light for anything that would turn the LED off when charging?

If nothing helps, you could raise an issue in the GitLab to make the developers aware and let them have a look … Issues · e / Backlog · GitLab


I have a Fairphone 3 I installed on /e/OS 1.9 (s-20230310268290-stable) recently (last Wednesday) and everything works very well.
There’s a little problem, the Wi-fi connection is really unstable (like not detectable in the AP’s logs), but only when the screen is off.
It looks like a settings that disables the Wi-fi when the screen is off, but the setting is absent, but I can’t find it, neither on the settings’ search engine, nor on the Internet.

Anyone knows how to disable this annoying setting?

“finally” someone to notice this issue as well. I actually thought I might be the only one having this issue…

It is really bugging me and I have tried to look for all possible settings, but can’t find any. I assumed it has something to do with battery saving, but, well, no option to be found :smiling_face_with_tear: