Feedback for v2.0

Hi,

I tried to connect to the gitlab to report these issues, but i can’t create an account due to my email adress (which is self-hosted with a personnal domain name).
Do I have to create a commercial useless address to create this account ?

Thanks!

It happens for many users:

Source: https://doc.e.foundation/support-topics/report-an-issue#getting-an-error-message-in-new-id-creation-on-eos-gitlab

Getting an error message in new ID creation on /e/OS Gitlab?

  • Some users may get an error message, while attempting to create a new ID on the /e/OS Gitlab
  • The error message may ask you to contact Murena at helpdesk@murena.com.
  • In case you run into such an error, please send a mail with the following details
    • Full Name:
    • Desired username:
    • Email:
  • Create a Helpdesk ticket for GitLab account creation
  • Let us explain the reason behind this error. Some time back we had an issue with a large number of dummy IDs swamping our servers. As a preventive measure we now allow registrations from a limited number of email domains. Users wanting to register with their private email address or say their Gmail address, can send a request to helpdesk@murena.com and the team will create an account for them.
1 Like

Oh, busted, i didn’t read all the page :sweat_smile:
Thanks!

Let me point out, that this implies location service just not available. This is severe. It removes one of the most valuable features of a smartphone.

If you own an S9+ I would strongly advise against upgrading to version 2.0.

This issue needs fixing fast. Or I need to buy a new phone…

My PHEV watchdog app sometimes crashes (with error) on the S9+ but it was the same before updating to v2.0… I don’t remember having other apps that crash on it, although i use very few (and rarely) other apps.
Same app doesn’t crash on a Oneplus 5 running Lineage OS 21 (android 14).

Microg is not just an app, it is at the very core of e os. It must work or e os is unusable. Again, urgent issue!

Did you report an issue or check if the issue was already created?

1 Like

For reference … https://doc.e.foundation/de/support-topics/report-an-issue

Google Pixel Tablet (tangorpro)
e-2.0-t-20240508399779-dev-tangorpro.zip installation coming from stock google firmware
Not rooted

  • Got a Display Issue with Bliss Launcher
  • everything else seems working

Fairphone 5
IMG-e-2.0-t-20240506399547-stable-FP5.zip installation coming from /e/OS 1.21 t stable
Not rooted

  • unstable WLAN Call
  • everything else seems working
2 Likes

It’s perfect on this tablet, love it :heart_eyes:

for the blisslauncher by apps shortcuts added in a further folder.
Is it mandatory to lose some space on the screen ? would it be possible to make this folder size around bigger on height and width ?


I find so much usefull place are lost here

Vendor Name - Fairphone
Device name - Fairphone 4
Device CodeName - FP4
Version of /e/OS or Stock which existed previously - 1.21-S
Is the device Rooted / Not rooted - Not Rooted

Update installed without problems but usage resulted in problems:

  • Apps are arranged in a 4x5 form changing it to 4x6 completely destroyed the order of the apps which was quite frustrating. It takes a lot of type to correct it. This is the same problem when using safe mode.
  • The arrangement of apps is more difficult than before. It does not place it at the correct position or fuse it together.
  • Icons for websites (shortcuts for browser) are buggy as mentioned by other users.

Other points:

  • Battery problems still existing.
  • I can’t see any advantages coming with v 2. Maybe the priorization is not as I would define it:
    • Removing google would be a high priority. (see Kuketz for reference)
    • Security and faster updates as well.
  • Advanced privacy still has many problems. It uses APKMirror though I disable open source apps and PWAs. These options do not have any effects.
2 Likes

Gigaset
GS290
2.0-s-20240514401452-stable-GS290
Not rooted

Following the update, an old issue reappeared. The message: “com.mediatek.ims.app.ImsApp stops systematically” which causes a problem sending SMS.

  • Google
  • Pixel 4a
  • Sunfish
  • /e/OS 1.21-r-20240323388914-stable-sunfish
  • Not Rooted
    I tried to apply the 2.0 update. It downloads and tries to install. When I click the reboot button, it reboots to Fastboot Mode and stays there. When I press Start / power button, it reboots to 1.21. Is there something I should be doing when it reboots to Fastboot Mode?

Please report …

I can’t seem to locate Rooted Debugging in the Developer settings. My Pixel 4a is not rooted. Is this why Rooted Debugging is not listed in the Developer Settings?

I tried running adb logcat >/tmp/log in a terminal, but no results are returned.

Hi everybody,

on my side, still no issue to download the new version (some minutes) and to install it (just some minutes, perhaps 5 min).

  • Vendor Name : Samsung
  • Device name : A5 2017
  • Device CodeName : a5y17lte
  • Version of /e/OS or Stock which existed previously : v1.9
  • Is the device Rooted / Not rooted : Not Rooted

I noticed some issues (some were already there in 1.9 & previous) :

  • I don’t see the QR Code tool in Camera app
  • NFC doesn’t work (like in any previous version)
  • Unfortunately no v3 for Bliss Launcher :frowning:
  • Like in v1.9, as soon as I start a call, the network switch to lower speed (2G or perhaps 3G) so internet is not available anymore
  • Still with this version CityMapper doesn’t work (start but does nothing)
  • Since 1.17 or 1.18, impossible to have access to voice messaging in the call app. I have to call my voice messaging

For the others functions/apps, I didn’t noticed issue after 1 month and I just upgraded to 2.1

Edit

I think it the case that Rooted Debugging is not available in a stable device. Confirmed here.

On a dev build.

My phone is unrooted; the above is a way of giving root to Android Debug Bridge only, on an unrooted (dev) device.

I do not quite understand why the command is written this way. I previously used the command from https://doc.e.foundation/support-topics/create-a-log.html.

I run $ adb logcat -d > logcat.txt to create a file called logcat.txt in the current folder.

However they ask for and I tested adb logcat >/tmp/logcat.txt I get permission denied as the file is going to the root of my system (did you look there?);

adb logcat >logcat.txt works but I have to press ^C to stop.

(There is also logcat -h – like all adb logcat commands only works with a device connected.)

1 Like

Hi,

Just to inform that today I have tried again, and the hotspot function works.
Since last trial mentioned in the above post, I have only rebooted the phone few times in several days, but no other changes (OpenVPN is ON).
Hotspot + browsing to murena website works, so I close the topic

Some more info… i’ve decided against updating away from this versions because of issues with the 2.1 release, but this version still has the random lockscreen/soft reboot issue. I’ve since concluded that when this happens, it always coincides with some form of app updates. Either just before or right after the phone randomly displays the Murena logo and asks for my pin, the phone is updating apps of some description, leading me to believe this is somehow connected.

Also, I will sometimes have random insanely high battery drain. Just today I charged to 100% around 11AM and lost 25% by 4PM… doing practically nothing with the phone (35min screen time, a phone call and some light browsing).

I would really appreciate an update that would bring some more stability to the phone before we focus on new features.