Fingerprint reader fails

Why is fingerprint reader not working? After upgrade to 1.10 and Android 11, it worked again, now all of a sudden it disappears.
This is odd.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi there.
I’m facing the same issue. Fingerprint suddenly disappeared from Security Settings.
I have a Poco F3, with /e/OS 1.11 and Android 12.
I think this problem came with the May update, but I’m not sure…
Did you have this solved?

Yes, in 1.11 it’s fixed.

Ok, thanks for your reply.

Never worked on my GS290 (bought feb. 2021). Tried just now: when press “Fingerprint” in security menu the system requests twice the usual unlock method and then… nothing happen, returns to the same security settings screen.
How do I start to use fingerprint actually? In iPhone I’ve seen that system prompts to register fingerprints of different fingers before putting it in place. But nothing like this on GS290.

You need to look at the padlock symbol, ‘Security’
There is an option to record fingerprints.
If not I suspect you need to upgrade the e/OS.