First impressions on V.1 - power consuption & battery heat

Hi everyone,

v1 was installed yesterday on my FP3, I should have read comments first !

I have a massive battery drain, heat from the battery, and I lost wifi connection today.

I had to reboot, but it didnt switched on back, even manually. I had to remove the battery and it finally worked.

The camera wasnt working after reboot there was this message “grave erreur”, I closed the app and reoponed it and it worked.

I use ecloud, a vpn and I lost wifi connection while using bluetooth, is it linked ?

Thank you !

Hi, same here for me…
You should first deactivate completely Advanced Privacy it may help, at least for the battery drain (I don’t experience this issue).
Also I have read elsewhere that the battery drain may be related to the Signal app (I don’t have it installed), maybe try to remove it to see what happens.

Let’s hope the devs will come up with a fix soon

Thanks @Manoj.
For all the non-technical people like me, i have a question: is it safe to remain (or go back) to version 0.23 ?
I mean, are there essential Android security issues taken care of in v.1.0 that make upgrading necessary?

Please remember, there are many non-technical people who simply NEED their /e/OS-phone every day for essential things in their life. This must be the highest priority.



It is safe to stick with 0.23. I would recommend doing that until the new functionality in v1.0 has been better tested and the many problems fixed.

1 Like


First of all, after update from 0.23 to v1.0, I disabled Advanced Privacy with ADB, rebooted and then turned on wifi/data’s/location. All works fine as usual (with Tracker Control and Shelter).

Link to @AnotherElk’s tuto in one of my last posts…

1 Like

Package name is foundation.e.advancedprivacy …

1 Like

Thx for that suggestion but could you please state the name of the device you are using? Seems like most affected devices are Fairphone 3 models.

1 Like

Samsung A3 2017 (a3y17lte) with GSI.

I simply pointed that v1.0 without AdvancedPrivacy works fine for me. Perhaps you could try this instead (or before) installing back 0.23…

When updating to v1.0, I tested this workaround because of lot if issues reported here about A.P.

Renember that config (hidden) files can persist from an install to another, so you have to prefer a clean install with ‘format data’ and as much manual setting as possible. Backup could transfer bugged configurations.

Good luck.

A simple suggestion : /e/ dev team should ask all their users how do they feel with the v1.0.
Because here, we can hear a lot of complaint, but I’m pretty sure most of the users don’t have any problem (I’m one of them). And as usual, we always hear those with issues the most loudly. That’s bad advertising.
It should be good to know how big is the part of those with issues.


Yeah, but this doesn’t help if you have suddenly a problem and no solution for it.


I had an issue with the battery draining much faster than usual on a Redmi 8T, but this seems to have resolved itself now.

Overall, however, I am so happy with V.1, it’s a real step forward. So thank you very much to everyone who has worked on it.

Hi All,

Just want to share after updating to v1.0 the screen of my Samsung S9 is quite unresponsive.
It is hard to klick on things and to write text. The letter R is unclickable in portrait mode, in landscape it working. Sort of.
I’m on V1.0-20220527189323

So did you already reboot?

An advance on Reboot is to Power down, wait a while, Power on.

A troublesome item is Advanced privacy.

If you do not know you need it; switch it off.

Power down. Wait. Power on.

Does your issue persist?

Yes it does persist…
Advanced Privacy is and was disabled.
The earlier dev version had it too, but a few versions later it was better.

Battery problem started around version 0.19-0.20.

Today installed the update /e/OS 1.0-20220622198552.
As far I can see our phones are doing better now.
In a week a new message how things are working.


Last Update helps :slight_smile: Very Thanks :hugs:

I’m using 1.0 on my Mi8 mobile. After the update with Advanced Privacy on I had massive power consumption. This was solved for me with deleting the cache from Bliss Launcher and removing the Orbot app. Since then it seems to have even a better power consumption than before the update.

1 Like


V1.0.1 FP3. Bug call. People hears me very badly.
Other people involved ?

Have a good day.

Same problem on my Nord :confused: