First impressions on V.1 - power consuption & battery heat

Hi all, small question to the community.

I have a friend who I advised to switch to /e/OS and get a Fairphone via the murena store. The phone he received is still under version 0.23. However, given all the problems reported here and there (I’m not just talking about battery that heats up or phone that does not hold the charge), I advised him to wait before switching to v1.0 until a new version with various bug fixes is released.

Is it a good advice according to you?

Yes, especially Fairphone 3. Avoid v1.0 and even v1.1 untli reading reports that is fully tested. Our experts will have this in hand already, and a normal testing cycle will eliminate the problems relatively quickly (as in no ETA!).


I agree with aibd, unless your friend desparately needs one of the banking apps that require the 1.0 upgrade.

@aibd @alice_m Thank you very much for your help. This confirms my fears. So I’ll wait for the feedback on the next release before I tell him to go for it.

Is anyone here encountering issues with personal hotspot? In my case it doesn’t work anymore using the WIFI (DNS_PROBE like error) but works fine if I use the USB cable…

Is there a thread explaining how to roll back to the previous /e/ OS v.0.23 ? This version is unfortunately too unstable, at least with FP3.

Created a thread here, hopefully somebody will be able to assist.

Hello everyone,

Oneplus Nord (murena)

I have noticed a significative battery drain comparing the previous version…

I’m the only one ?

Best regards

This topic was automatically closed after 15 days. New replies are no longer allowed.

Since the previous thread regarding battery drain with 1.0 was closed, I’ll share my own findings here:

I have a FP3+ and noticed a clear worsening of battery life since upgrading to 1.0
I noticed that the Signal messenger started to feature prominently in the list of app’s power usage, although I only use it rarely.
So I have two suspicions:

  1. A more or less parallel release of Signal worsened battery life for phones using micro-G (this could be disproved easily if users without Signal have the same issue)
  2. A change of micro-G causes the increased battery drain for all apps that use a certain API, with Signal being an example

I would describe my Signal use in the same way and I can‘t confirm on a Fairphone 3 running
1.0-q-20220527189323-dev-FP3 and Signal Version 5.37.4.

Even had a bit of Signal use today, Signal battery usage since last full charge 9 hours ago is given as 2%.
Ok, it might be prominent in the sense that it is listed, but I find this moderate given i don’t use Google push notifications, which should increase Signal battery usage.

On my side, after about weeks with 1.0 on a Samsung Galaxy S9+, on the one hand, I didn’t noticed at all the battery drain or phone slow down issues experienced by others.
On the other hand, I do experience the reduced range of the screen luminosity slider … but it’s not a big pb for me.
So … congrats, all fine, good job, hats off :slight_smile: !


The FP3+ camera issue is a bit more annoying than I initially thought. The other day:

  • First attempt at running the camera app: black picture. Closed the app.
  • Second attempt: idem.
  • Third attempt: error message telling me that another process is using the camera already (ID 0), as if the previous attempts had spawned some kind of zombie process squatting the resources. Indeed, the :camera: logo was staying forever in the status bar, even with all apps closed.
  • Had to reboot to get out of this situation, knowing all too well that the other 1.0 bugs may cause this to fail as well and force me to use the recovery menu or to remove the battery.

Kinda frustrating when you just wanted to snap a quick picture of something silly. :laughing:

1 Like

Same with my Oneplus Nord. Heat if in usage and battery for 1 day, with v0.19 it was 2 days and with v0.23 1.5 days.

Hello everyone
-Oneplus Nord, stable v0.23 worked well (more battery usage than before but acceptable)
-May v1.0 stable installation error, no further effects
-June v1.0 stable installation process like expected but got “Qualcomm crashdump mode” softbrick at first boot, restored phone with msm-tool procedere to stockrom, lost all data
-After reading in the forum i installed v1.0 stable and recovery with adb

Now, with privacy off, heat and battery drain. Barely 1 day of battery (5-7% loss on idle with betterBatteryStats), with v0.23 it was 1.5 days, with v0.19 2 days. Tried restart multiple times. It doesn’t seams to be drain from an app but the system. Battery usage while idle is almost the same as in usage
Hope they can fix it.


Continuing the discussion from First impressions on V.1 - power consuption & battery heat:

Hello Manoj,
our Fairphones 3 and 3+ are unstable. advanced privacy is enabled, using Ecloud, now called murena.
Sometimes no internet over wifi, works again after restart.
Phones are switching of and wont restart only after removing battery.
After an incoming phonecall the phone is dead. restarts only after a hard reset, battery remove.
Phones are slow.
No upload to Ecloud.
App Lounge does not working properly. Starts very slow and/or stops regularly.
Light battery drain, have to charche a bit more often.


I can confirm the issues described for FP3 V1.0 on Android 10.
Most annoying is that the phone switches off each time when one tries to call via Threema or WhatsApp.

Moving most of the threads’ reg reports of issues post v1.0 release …this is to make it easier to track and respond. The developers have been informed about this and are working on resolving the issues. Will update on the progress.


Langis in my case, absolutely unremarkably.

Hi everyone,

v1 was installed yesterday on my FP3, I should have read comments first !

I have a massive battery drain, heat from the battery, and I lost wifi connection today.

I had to reboot, but it didnt switched on back, even manually. I had to remove the battery and it finally worked.

The camera wasnt working after reboot there was this message “grave erreur”, I closed the app and reoponed it and it worked.

I use ecloud, a vpn and I lost wifi connection while using bluetooth, is it linked ?

Thank you !