First impressions on V.1 - power consuption & battery heat

Seems vaguely similar to my “no way to turn it on again” issue, but also kinda different. According to what I read on Fairphone’s documentation, you need to get to the point where the Fairphone logo is displayed in order to switch to safe mode? So it means that at least your phone accepts to be turned on? :thinking:

These booting issues worry me the most: What will happen if I have to do the whole “remove the battery” operation for the first boot after the next upgrade? :sweat_smile: Dunno if this’ll have a nasty impact.

And since there has also been reports of “aeroplane mode messing up with Internet until reboot”, now, at night, I just mute the phone and use the battery saving mode instead on turning it completely off. :neutral_face:

I think it is the same problem, the difference is that I haven’t removed the battery but I have held down the “vol (+)” and “on” keys to go to safe mode.
My main problem is “App Lounge”, not so much in the personal profile, but more in the work profile where I am forced to use the google apps and I would like to avoid installing “Aurora Store”.

So you have been able to use Signal since the upgrade to V1? That is not my case. But just like you, I have been struggling with the battery consumption.

I solved the “App lounge” problem after reading here, weird but it works, maybe after multiple attempts:

But after reading about problems with Signal that seem not to exist to me, I tried to make a call and a video call with Whatsapp, which however freezes until it is necessary to force restart the phone.

@Silicio I replied you on the other post

1 Like

Fairphone’s site was warning about safe mode logging people out of apps and stuff. Did you notice anything like that with /e/?
(Trying to figure out what would be the least annoying approach between this and battery removal. xD)

I probably wrote “safe mode” wrong. Pressing “vol (+)” and “on” for a few seconds when the phone is locked, it restarts and a menu appears where the first option is “restart the phone”, then I remember the second “install updates” and there are some others that I don’t remember.
I have always chosen only the first one that restarts the phone and that’s it. I don’t know what this menu is called, it is certainly not “safe mode”, I don’t think I have had any kind of problem up to now, I’m afraid that constantly removing the battery will break the body of the phone. Of course I hope it will soon be unnecessary.

Assuming that by “locked” you meant “turned on but on the screen with the time displayed and the customizable message and stuff”, I tried this and… well, at first it just maxed my volume (not so surprisingly), and then… blank screen, no image, no reaction to anything; had to remove the battery. :sweat_smile:

Excuse me, maybe I’m the one doing a bit of a mess.
By locked I mean that trying to restart it the phone doesn’t restart and the screen stays black.
Then I press the Vol (+) and ON keys at the same time for a few seconds, until the phone vibrates and I see the “e” symbol with the ball bouncing. After a while the image I am attaching appears, which is recovery menu (now I noticed what it’s called), I choose “reboot system now” at which point the phone restarts normally.
I hope I explained myself better now :slight_smile:


I am experiencing the same issue with my FP3:
audio and screen are often stuttering, the phone is getting very slow (but no battery drain).
Also when I restart the phone does not turn on again and I have to remove the battery, put it back to make it restart…

Any fix yet?

Glad (sorry xD) to see I’m not the only one! I initially thought that had been my “USB soundcard plugged via USB hub” tests that messed something up, but it seems that it’s not the case.

I suppose the next version will focus on fixes rather than features, so let’s hope… My bet is that something crashes during some shutdowns and that the devs will be able to spot that via logs or whatever.

Haha, that’s fine, not your fault if some random manipulation causes a weird crash. That’s probably not the intended behavior.
Nice, I had no idea this menu existed. It ever displays the active slot and stuff. And the “Apply update” may come in handy (I suppose?) if the phone does that whole “I refuse to boot” issue during the next update.
(Still, for now, I’ll try to shut down my phone as seldom as possible. :sweat_smile:)

Still, while I really appreciate the devs’ work overall, I’m starting to wonder if the Fairphones are not under-represented during test phases. Many of the issues listed around here seem pretty hard to miss. :thinking:


Can confirm I am having battery issues. No heat issues but before update I would get about a day’s worth of use before having to put on charge but now happening sooner. Fairphone 3± purchased from e shop.

Hi all, small question to the community.

I have a friend who I advised to switch to /e/OS and get a Fairphone via the murena store. The phone he received is still under version 0.23. However, given all the problems reported here and there (I’m not just talking about battery that heats up or phone that does not hold the charge), I advised him to wait before switching to v1.0 until a new version with various bug fixes is released.

Is it a good advice according to you?

Yes, especially Fairphone 3. Avoid v1.0 and even v1.1 untli reading reports that is fully tested. Our experts will have this in hand already, and a normal testing cycle will eliminate the problems relatively quickly (as in no ETA!).


I agree with aibd, unless your friend desparately needs one of the banking apps that require the 1.0 upgrade.

@aibd @alice_m Thank you very much for your help. This confirms my fears. So I’ll wait for the feedback on the next release before I tell him to go for it.

Is anyone here encountering issues with personal hotspot? In my case it doesn’t work anymore using the WIFI (DNS_PROBE like error) but works fine if I use the USB cable…

Is there a thread explaining how to roll back to the previous /e/ OS v.0.23 ? This version is unfortunately too unstable, at least with FP3.

Created a thread here, hopefully somebody will be able to assist.

Hello everyone,

Oneplus Nord (murena)

I have noticed a significative battery drain comparing the previous version…

I’m the only one ?

Best regards

This topic was automatically closed after 15 days. New replies are no longer allowed.