FP3+ issues and bugs with /e/

Hello everyone,

First of all a big thank you to all the people contributing to /e/ and help to realise this terrific and amazing project!
I just got my new FP3+ (after somebody stole my old FP3) and switched to /e/ immediately. With two weeks of experience at my back and douzands of topics, HOWTOs and other posts already consulted, I still need some advice concerning different unsolved issues.

1.) Even though I enable LiveDisplay, it is impossible to use a night mode with “red” light

2.) I have to activate USB debugging in order to connect the device with the laptop for file access

3.) A notification from the calendar pops up every several minutes even though I switched all off and haven’t even set up the app by now

4.) When I have Wifi access and mobile data switched off to safe energy but switch it on when there is no connection available, it takes ages to establish a mobile data connection. It only works well when mobile data is enabled all the time.

5.) There appears no symbol in the virtual button bar to rotate the screen manually when auto rotation is disabled but the phone turned (in a second user profile, it does)

6.) The Pictures of the camera are not only bad, but terrible, a real disappointment. I attach one for better understanding. I really wonder, if I use the wrong settings or if it is a hardware problem (I use the default camera but already tried briefly a GCam fork with no significant improvement).IMG_20210110_104525

7.) In a second user profile, it is not possible to show and close recent uses (and still opened) apps

Thanks for your help :call_me_hand:

1 Like

In the Developer settings is a section where you can set the Standard USB Configuration. I set this to “File Transfer” once for all and haven’t had any problems since then.

Do you use the Camera2-API? This should generally be switched on.

I also had the impression that noise reduction is generally a problem of OpenCamera. I changed some options related to this to “High Quality” which solved some of my issues.

2 Likes

LiveDisplay on FP3 is currently broken as far as I know



About the WiFi/mobile data plus energy saving mode: I know this is probably not a solution, but the battery life of the FP3 is so great (three days for me) it might not be worth the hassle to dis-/enable networking but just leave it on.

2 Likes

for number 3, I think I found a culprit. I updated the other day and found teh calendar notification irritating as there are no events. I went searching to try and find a solution and I found it was one of the calendars. The refresh rate was set to update every 2 minutes.

This was found via Setings-> Accounts. Best of luck, I don’t recall which account was set to update to frequently.