FP3+ not charging the battery after update from 1.14s to 1.15s

I updated my Fairphone 3+ (unrooted) from 1.14s to 1.15-s-20223091330639-stable-FP3 (via update interface in settings).
Now the phone does not charge the battery when plugged in.
I tried with a restart of the phone, different adapters, cables and wall outlets. Only thing i couldn’t change was the USB-C-port on the phone.
Now it’s below 15% battery level and still doesn’t charge when plugged in.
Couldn’t test yet if it charges when shut off or empty battery.

Besides that, i opened a thread for lost local calendat data after the update.

Since my main reason to swap to e/OS/ was not liking Google and Apple, not interest in IT, i am not familiar with 95% of what i’ve read on here yet. Thanks for any help!

Try this :

Shut down your phone → take out the battery → plug it back in → start the phone again → try to charge.


There are external universal smartphone battery chargers which can be used as a workaround as long as you search for a real solution to the issue.
Here’s a topic over at the Fairphone forum … https://forum.fairphone.com/t/external-universal-chargers-for-fairphone-batteries/81652


This topic was automatically closed after 60 days. New replies are no longer allowed.