FP3 not responding after bootloader unlock

Yes I did it … I really don’t understand.
Update, I just noticed that the compatibility proposed to apply was for windows 8, or I’m running windows 10 so maybe the key is here ? Also the main version could be on windows 10 and one option proposed is to change to 8 ? I’m lost and not very into this as you could imagine…

Compatibility properties shouldn’t have anything to do with this.

If you have the situation in your screenshot here in front of you …

  • Click into the address bar (the one at the top showing " > Récupération Fairphone > " etc.) so that everything in it is marked.
  • Type cmd into the address bar (so that only cmd is in it) and hit the Enter key.
    This will open a command line window which will have the commands you type operate in this folder where the files are that you see in Explorer.
  • Then type FP3_FlashAll.exe and hit the Enter key.
1 Like

This was already what I’ve tried when Ingo recommended it but unfortunatly, this doesn’t change anything … I will post some pictures of my phone in fastboot mode and the computer management mode and maybe it will help you to better understand what’s happening because I don’t have any idea … : (
Also thank you to keep helping me, I obviously can’t fix this on my own and I’m very happy this community is active and helpful !

At least the console window no longer shows “path not found” (“le chemin d’accès…”) message.
What happened after you’d typed in FP3_FlashAll.exe? Did the next line appear at once? Or did it take some time? Or did any message window pop up?
EDIT: and being at the same point in your command window (with your phone connected via USB and in fastboot mode): what happens if you type in fastboot devices?

1 Like

In the device manager you see mtp in the name, on my pc it shows this:
As far as i know mtp is usb mode, not fastboot. Maybe reinstall driver?

Hello back ! I finally ended my exams and am back to try to solve my pb
I’ve tried to instal many different drivers unsuccessfully… :confused:
It tells me the driver isn’t compatible for my device even if this is a universal one… I join a screenshot of the response if somebody see where could be the solution.
Thanks for your help !

Both fastboot and adb don’t work … When I try to execute them, a window open and close in less time than a second.

Did you start them in the cmd.exe window as the one you’d opened above? These commands don’t have a GUI so you have to start them in a command window.


They seems to start … But I’m a new be in this so I may misunderstand or whatever so I join a pic of it.

Ok two updates :

  • I managed to install the driver %singleAdbInterface% but the warning still appears as you can see.Capture
  • Adb is working but my device isn’t recognized … I mean, I can’t see anything appart to blank lines after the cmd …

What state is your phone in? adb will only work when USB debugging is activated and the phone either runs the normal system or is in recovery mode.

And just starting adb without telling it what to do does in fact nothing.

What you need to type is adb.exe devices (you can leave out the “.exe” and just type adb devices, too).
If you do that, what output do you see?

Judging from the screenshot of the Windows device manager I would assume your phone is in fastboot/bootloader mode (the two words are used interchangeably).

In that case you need to type fastboot devices.
What’s the output of that?

1 Like

My phone is blocked on Fastboot mode from the beginning. The only thing I can do is turn it off or on … And recovery mode is dead (like the android smiley is lying belly open)

I did type the cmd adb devices and there is just two black lines appearing…

Fastboot devices give me this : A209TSYE0201 fastboot

And for the drivers, they fail to be installed because of a “code 10”

You mean this screen?

That actually is recovery mode, it’s not dead. If you press Volume Up + Power at the same time you should get the recovery menu like


Thank you I’m trying to access to the menu…

I don’t have a good idea how to install the necessary drivers. Maybe you need to first uninstall all drivers for ADB but I’m not 100% sure how to identify them. But there is more info at: Device doesn't mount on PC with USB - #8 by AnotherElk

Ok I will see, I have also finally found the android adb interface driver but after the pc found the drivers it fail to install them without any explanation this time.

You probably don’t need to. If I understood things correctly your phone doesn’t boot and you wanted to get it running again by installing the stock ROM again. That requires fastboot mode, so accessing the recovery menu won’t help you for that.

Wait, you posted earlier this:

Fastboot devices give me this : A209TSYE0201 fastboot

This means that the driver for fastboot must be working. :slight_smile:

Now you should be able to install the stock ROM again with FP3_FlashAll.exe. Just make sure the phone is in this mode


I would have like it working … But again the pathway isn’t found …