FP3 not responding after bootloader unlock

When I installed /e/ on my FP3+ (without easy-installer though), I got to a similar situation. I missed pressing the button while the warning screen was displayed and my phone went into the same state where it would just stay black and vibrate on forced reboot, but nothing more.
I removed the battery for a minute. After that it booted back into Stock Fairphone OS and I could enable ADB and authorize my computer again. Then I could boot into fastboot again and proceed with the installation.

Maybe try this (I don’t know the easy installer so well, so @Ingo_FP_Angel please correct ending steps):

  1. Remove battery
  2. Boot into normal OS
  3. Go to developer options and enable ADB debugging
  4. Connect to computer
  5. Whitelist computer for USB debugging (there should be a notification/popup when you connect, where you can select USB debugging for this connection and tick a box for whitelisting the computer)
  6. Now reboot into fastboot
  7. Proceed with installer
    (8. … 9. Profit)
1 Like

Thank you both for you answers.
My problem was that the phone wouldn’t reboot nor turn on so I was stuck.
So I did as @ljahn said, took out the battery and put it back in and from there it worked fine. Thank you !


I also have a similar problem. As I can access the Fastboot mode and my pc said the installation was complete but after that, the phone (FP3+) just got blocked during the launch… I can only access to the Fastboot mode and even after removing the battery, the phone doesn’t restart.

If you’re still stuck at fastboot mode you might consider to reinstall stock OS and once all is up and running try to return to /e/ OS…

1 Like

Hi all, after trying to reinstall stock OS as recommended by ff2u, I got stuck by the fact that my device isn’t recognized anymore by my pc. Also, I can charge it but that’s all, even downloading the usb-driver doesn’t work.
Would you have any idea ?

You mean, you can boot the phone into Fastboot Mode but the fastboot command on the computer doesn’t find the device now or gives an error message (if so, what’s the message)?

You mean, you went through this already? …

1 Like

I admit my post was a bit messy…

My initial pb was with easy intaller because the installation finished (my computer said) but I never could reboot the phone, and I’m since that moment blocked on Fastboot mode. I can only turn the phone off, the recovery mode is HS and the device isn’t recognized anymore.
As I tried to re-install the Fairphone OS, I had the problem that I could’nt download any new driver (google driver for example) as recommended in the process.
From the beginning I didn’t use adb because I wasn’t expecting easy installer to crash but maybe I should go for it ?
When I try to flash with the application the Fairphone OS, the message is : The specified path was not found.

I already went through the article you mentioned but as I’m trying everything at once, I possibly missed something.

Is it more clear ? Thanks for your help anyway !

In fact my poblem is exactly the same as this one. I will have a look at it later and try to resolve the problem as it was done here.

This usually hints at a rather simple problem on the computer.
Can you post a screenshot so we can see what exactly you are trying to do when you get this message?


The most common problem i’ve seen regarding this issue was that the zip file was not unzipped before starting the according batch files (but it was started within the zip container).

1 Like

Opening adb or Fastboot doesn’t work and FP3_FlashAll.exe just show me two time the message : The specified path was not found before closing automatically the black window.
Also my device isn’t recognize anymore and all the different drivers I found can’t update my device…

I think it helps to open a command prompt in that folder as described in https://www.youtube.com/watch?v=bgSSJQolR0E

And then type .\FP3_FlashAll.exe and then hit the enter key

1 Like

The same response …
I think and maybe it’s (total bullshit) that I have no OS left on my phone so the device can’t be connected to the pc as no Driver exist for nothing ?
I don’t know… and the only one that seems to had the same problem as me (Easy Installer failed - Fairphone 3 blocked on fastboot mode) just erased the phone before re-installing the fairphone os. But what does it mean to erase the phone ?

But that is a problem on the computer alone. Did you extract the downloaded archive?

1 Like

Yes I did it … I really don’t understand.
Update, I just noticed that the compatibility proposed to apply was for windows 8, or I’m running windows 10 so maybe the key is here ? Also the main version could be on windows 10 and one option proposed is to change to 8 ? I’m lost and not very into this as you could imagine…

Compatibility properties shouldn’t have anything to do with this.

If you have the situation in your screenshot here in front of you …

  • Click into the address bar (the one at the top showing " > Récupération Fairphone > " etc.) so that everything in it is marked.
  • Type cmd into the address bar (so that only cmd is in it) and hit the Enter key.
    This will open a command line window which will have the commands you type operate in this folder where the files are that you see in Explorer.
  • Then type FP3_FlashAll.exe and hit the Enter key.
1 Like

This was already what I’ve tried when Ingo recommended it but unfortunatly, this doesn’t change anything … I will post some pictures of my phone in fastboot mode and the computer management mode and maybe it will help you to better understand what’s happening because I don’t have any idea … : (
Also thank you to keep helping me, I obviously can’t fix this on my own and I’m very happy this community is active and helpful !

At least the console window no longer shows “path not found” (“le chemin d’accès…”) message.
What happened after you’d typed in FP3_FlashAll.exe? Did the next line appear at once? Or did it take some time? Or did any message window pop up?
EDIT: and being at the same point in your command window (with your phone connected via USB and in fastboot mode): what happens if you type in fastboot devices?

1 Like

In the device manager you see mtp in the name, on my pc it shows this:
As far as i know mtp is usb mode, not fastboot. Maybe reinstall driver?