FP3 update gone wrong factory data reset

Yes I did, yesterday evening.

I tried to do it myself but couldn’t really, so a friend of mine basically did it. Which is why I am struggling with using the command tool, despite this instruction you send me (English is not my original language, I will try to find an instruction in German) .

Weird, I only installed it yesterday night at like 12:30 am

Uh sorry, that question wasn’t addressed to me, sorry, I only saw that now

Ok, since @16NoCo got it, too, that would mean they went ahead giving a supposedly fixed OTA update to a limited number of users, if I understand the current state of affairs here correctly … https://gitlab.e.foundation/e/backlog/-/issues/1920#note_64046 … but it would mean that the supposed fix isn’t a fix, that would be bad.

Yes it was, so all is fine, I only cited another post in which the retraction of the broken updates was confirmed. (Edited a bit now to make it clearer.)

Hi, I have the same problem, but I did the factory reset and spent 2 days restoring my FP3 to the old status. During the system updates I was shown three files: One file with 1.1 GB, two files with about 800 MB. The 1.1 GB file did not work, one of the other two files worked, but “shot down” my FP3. Please send an email to the community, in which you list the updates and the risks involved. This would probably make many users happy. Meanwhile I’m a bit annoyed, because Fairphone offers the FP3 with /e/ OS, but apparently I can only install the dev version on the FP myself (my FP3 was shipped with Android) and not the stable version. Since I’m not a tech freak, I rely on an OS working reasonably well when it is provided. What additionally annoys me: Fairphone sells a Camera+ module, but it doesn’t work with /e/ OS. Apparently I threw 60 EURO out of the window, because it doesn’t look like there is a corresponding update. Even the torch doesn’t work anymore… Despite all these annoying flaws I’m quite happy with /e/ OS.

This is the stable verion, but has a different signature so you cant just dirty flash it, would require data wipe again :frowning:

Fairphone don’t offer this.
The e foundation offers this, and they have a partnership with Fairphone.

Correct. But be aware that /e/ is Android, too.

“The e.Foundation has made available a developer version of its /e/ OS for Fairphone 3”
… yeah, sounds reliable. /e/ is still in beta state, so anything goes.

There isn’t … yet. They’re working on it.
And you get annoyed too easily :wink: .

1 Like

You are right: I should be more patient. But let’s face it: the whole digitalisation process has given us more work and not less - as is always claimed, isn’t it? But that is a different discussion… :wink:

I feel you, I am annoyed, too. Doesn’t mean that I blame anyone. The only thing I am not too happy about, to be honest, is that I could still download the update hours after they knew what this does. I really feel like someone could have informed us or just taken the update down again.

But I still love the idea of /e/, I just wished they would have far more funding and could finally build a OS which goes far beyond the beta version and is really reliable