FP4: Install of microG Exposure Notification fails

FP4: Install of microG Exposure Notification fails
Error: Not able to install this application. Verification failed

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

For what do you need that?

COVID tracking apps, I assume.

Why? Is it not working? Or just for notifications?

I think the CovPass app is more then enough…And this is working well without the microG exposure

We do have a contact tracing app called “Stop Corona” here in Austria, that needs this
It worked on my 5x with /e

1 Like

Anything here to help? [Solved] At /e/ v0.20 Update Covid 19 App failed


thanks @aibd
I am happy that we do not need that shit in germany :smiley:
that the covpass is enough.

I just ran into the exact same problem on my FP4. Used to work on my (now) previous phone running 0.20-o.


Solution ok

1 Like

Thank you for quick solution.
Works like a charm

I have raised this issue in gitlab Install of microG Exposure Notification Framework fails (#4642) · Issues · e / Backlog · GitLab

One day we may get a proper fix suitable for everyday users who don’t want to be installing random apks to make their phone run properly