Galaxy A5 2016 bootloop after OTA update

I had the same issue with my A5 2017 and solved it by reinstalling e-0.13.p. with adb sideload. It now works fine again.

I had the same issue on an Asus Zenfone 3. Solved by reinstalling e-0.13 via adb sideload. Perhaps this version is broken for at least some phones.

Any one with a device where the OTA did not work can you try and do a clean install of the v0.14 and check if that build boots. This would require data backup first.
Wanted to confirm if it is the OTA part that is broken.


If you have a device where the OTA e-0.14-p-2021012698470 did not work, you can try to …

  • within Custom Recovery > Wipe > Swipe to Factory Reset
  • within Custom Recovery > Wipe > Advanced Wipe > Dalvik / ART Cache + Cache
  • within Custom Recovery > “Install” and navigate to the directory /data/lineageos_updates to reinstall the downloaded *.ZIP file.

If this does not help, only a clean reinstallation will help.

1 Like

A Factory reset ! ? !

i don’t think so,
wiping /system, /cache and /davilk-cache, could make sense,
but /data ?

Are you sure of that ?

Edit : Are you sure it is really needed ?

hi @Manoj,
I did a reset, and advanced wipe and installed as described here:

Unfortunately with the same result: the boot loop!


1 Like

Thoughts are free. Everyone is free to believe what they want.

I rely on my practical experience with the device. I leave the making of assumptions to others.

I am sure it works on your testing-device, like on every device, but on a daily professional or personal device, a factory reset is a not an anecdotic step

Yes, a factory reset has consequences. But if the device is stuck in bootloop after an OTA update, I try the above revival options first before doing …

Data format removes the encryption and deletes all files stored in the internal memory. This is often the key to a successful installation.

Ok , just modify the firsts lines of your post n*5 please, it could easily be understand as a workaround solution for the OTA fealure more than a test description.

Hi ! I have the exact same issue (A5 2016), but the problem is that I don’t know how to get out of the loop. It keeps showing the samsung logo, then black screen, then logo again, etc. Long press on power button does nothing, same for power + volume up / down…

Please, this loop drives me crazy…

I wrote « did not work, you can try to »

A suggestion to try is not a workaround solution for me.

You know as well as I do that one and the same action on two same device models do not have to have the same success. Even if there are no component differences on the manufacturer’s data sheet of the device, there may be an unknown associated with a different production date of devices.Only devices with one and the same production date can be considered 100% identical.

I actually reinstalled the version, so the phone works fine again. I’m still in testing phase and it’s not my main phone, so I don’t mind erasing data so much, although next time I will test some of the other possible fixes.

Weird enough the e-0.14-p-2021012698470 is removed again ( ) It was considered unstable?

Yes, Monsieur @rhunault removed the v0.14 update for a5xelte.

1 Like

So I had already downloaded the file. So I tried an install to see if there would be a bootloop as well. Indeed there is also a bootloop after manual install e-0.14-p.

There is just something in the install guide that is incorrect I think. :


It reads:

Installing a custom recovery or unlocking the bootloader will erase all data on your device! Take a backup of your data before proceeding!!

So if you read the backup guide it reads:

Backups are fairly large, so if you get an error about there not being enough space, you may have to delete some things on your internal storage or SD card before continuing

So I guess it’s ok the save the backup to internal storage, right? I would think, this might not be smart, because it could be overwritten somewhere in the process, but if the guide says so…

So I backup to internal storage, then follow the install guide:

  1. In TWRP return to main menu, then tap Wipe

  2. Now tap Format Data and continue with the formatting process.

This will remove encryption as well as delete all files stored on the internal storage. Remember to take a backup first. Check Requirements section above.

  1. Return to the previous menu and tap Advanced Wipe.

  2. Select the Cache and System partitions to be wiped and then Swipe to Wipe

I took a backup, so everything should be save, right? I did above steps and after that the backup was gone. :thinking:

p.s. I guess you could say it is lazy of me to not just use an sd-card which I had laying somewhere, but I was just curious what would happen.

I reverted back to e-0.13-p


As a5xelte and zenfone3 are a community devices, let’s wait the next update to see if a patch is available.

Is there a difference between community devices (which are officially supported) and certain other devices ?

It would have been better to do a format + wipe and start with a clean system. Then flash the v0.14 and check if it still boot loops.

hi @Manoj, actually that’s what i did. but no success

Thanks for confirming that. Wanted to pass this feedback to the team to check what went wrong.

Please take this opportunity to forward this message to the team: OnePlus 6T OTA update to 0.14-q results in failed update