Galaxy S8: Easy Installer doesn’t continue after installing TWRP

Hi Community,
I’m new here, a rookie and pretty desperate: I just used the Easy Installer with my Galaxy S8. Everything went fine until I installed TRWP and followed all the steps in the Easy Installer. Then I got trapped in the “Downloading… Do not turn off target”-mode. And shut off the phone.
If I now power on the S8, I’m getting directly into TWRP mode. How can I progress form there? Unfortunately not with the Easy Installer. I’m trapped in step 4.
Have I bricked my phone? Is there any solution?
Your help’s very much appreciated.

Best, Ben

Hi @Ben-HH welcome to the /e/ forum.

If TWRP installed ok then you will be in a position to pick up this tutorial at Section 8.

(8) Install /e/ with TWRP.

Other links for your phone are found from this page. Info about Samsung Galaxy S8 - dreamlte.

I had the same issue with a s8+ and this worked for me.
There seems to be a problem with the easy installer, but the documentation still worked for me on Linux

Hi 4nthony and aibd,

could - for whatever reason - not install e/os. But lineage OS was possible. Thanks for your help.