Gigaset GS290 stuck in "orange state" boot loop


Actually, I didn’t do anything to the files or images, respectively. And I tried two different cables and computers. But I’ll give it one more try with newly downloaded files.

Tried it a last time:

  • newly downloaded images (md5sum checked)
  • fastboot version 30.0.5-6877874
  • new cable
  • commands as above

Same as before, only “orange state” or “fastboot mode” can be accessed.

With the great assistance of a fellow forum member the phone could be unbricked. I just couldn’t manage to do it myself. Using a Windows system (which I don’t have) might have been part of the solution.

Thank you very much!

1 Like

You’re very welcome :smile_cat:

Hello, I have the same problem as described above. (I have Ulefone Power Armor 18, and was trying to get it rooted (using linux)). This happened after I flashed vbmeta and magisk-patched boot partitions. I also tried to flash stock boot but with no luck. How did you manage to exit this bootloop?

EDIT: my problem is slightly different: device is in orange stage, I can access fastboot AND recovery

Hello, here is detailed information on my problem, maybe you could help me? :