Google Pixel 5 (redfin): Cannot unlock bootloader

I’m having issues with installing Stable T on my Pixel 5

  1. First I tried to use the EasyInstaller on MacOS but I get a message “Searching for device …” and nothing was happening
  2. Then I thought I would do it via comand line but I noticed the OEM Unlock was greyed out. I tried to connect to internet and a factory reset but it did not work. I bought the phone unlocked from Amazon.

The System Update offers me to update to A14. Will updating solve the issue?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Most sellers will say unlocked meaning that it is network unlocked, ie you can use any sim.

Is it possible it may be a Verizon model? It’s not possible to unlock their devices.

Have you tried removing sim and connecting to internet before toggling oem unlock?

EDIT: I also heard connecting to wifi during first time setup may be help. Fact reset > connect wifi when asked if you want to > continue…

Don’t know whether updating makes a difference.

1 Like