GS290 App lounge not working

App lounge no longer shows apps or updates.

I cant update or install apps.

I have tried:

  • Updating the OS

  • Clearing App lounge cache & data

  • Google sign-in (goes to 404 page)

  • Anonymous sign-in

Please help.

It sounds like you did every thing on this list … https://doc.e.foundation/support-topics/app_lounge_troubleshooting … but what I would add is omit Google login to start with and when you do anonymous login after Clear data, be sure that you see the T&C checkbox and accept it.

Thank-you so much, I have tried that and it is now working again. – had another issue

In case anyone else comes across this, I had the issue again this morning and it seems to be connected to WIFI.

When connecting to WIFI for some reason it fails and no apps are shown, even when doing the steps mentioned in my first post above.

Also when clearing storage and cache the settings are set back to default so (when not connected to my current WIFI) apps will start updating automatically in the background causing a lag in response.

I have tried numerous times this morning on WIFI but there is a persistant issue AFAICS. Without being connected to WIFI everything works as expected. I have insured the WIFI works (I am also using it now to write this post…)

I will try debug this further and create an issue.

Are you testing home wifi or “various” wifi?

If home only maybe your ISP provides some VPN or their own routing solution.

I think there’s a general issue with Applounge again.

Since 2 days now “! Compte indisponible - Refresh session” comes every-time I open Applounge. Refresh does not help, the message comes again immediately. Clear cache and data + reconnect doesn’t change anything neither.

I tried on both FP4 (mine + my spouse’s one) and also on my daughter’s GS290. Same behaviour…

In the meantime, as workaround, I use Aurora Store to update my apps.