GS290 No Fingerprint scanner anymore

My GS290 fingerprint scanner stopped working already with 0.16, I updated to 0.18.
The fingerprint scanner still does not work with 0.18. In settings there is no fingerprint scanner option available.
In 0.16 the fingerprint scanner stopped working twice. The first time I was able to get it working again after a hard reboot. When it stopped working for the second time the hard reboot method didn’t work. I had hoped updating to 0.18 would fix the issue, but it didn’t.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Still working fine on mine, version 0.18
You can exclude a general bug.

Thanks for confirming you are not having any issues with your fingerprint scanner.
Perhaps the problem I have is with my mobile and not the software.
In my system menu there is no fingerprint scanner option.


do you solve jour issue? I have the same problem with a GS290, after the update 0.18, the fingerprint scanner doesn’t work anymore.

Mine fingerprint scanner also stopped working. GS290 bought with /e/ preinstallaed. Out of the box fingerprint scanner worked for 1 day then stopped there was a brief message fingerprint hardware failure on the lock screen. After that all fingerprint option removed from the settings menu.

Sorry for the very late reply.
My phone’s issue was a broken finger scanner. I returned the phone, to “e”. They discovered the fingerprint scanner was broken. I was sent a brand new replacement phone. Which is working fully.
Top support from “e”

1 Like

I sent my phone back to “e” for repair. Instead “e” sent me a brand new replacement phone. Which is working fully.
If you haven’t done so already send your phone back. I receive good support from the “e” support desk.

1 Like

Anton thanks new phone is being shipped

Apparently the recent update (0.20-20211215151799) fixed the issue because for me the fingerprint scanner is working well after this update.

I own a preinstalled GS290 since summer '21 and the fingerprint scanner is no more working since late april / early may. It now runs under /e/OS 0.23 but issue was not resolved.

My daughter who has a GS290 has no longer the ability to set a fingerprint lock.

This functionality does not appear anymore in the security settings since 1.5.

I tried everything, search “fingerprints” with the search tool, reboot a few time, unable to find the option (see attachment).

Any clue to fix this?

Thank you very much!