Help installing /e/ on asus with android 12

First downgrading:

Is this the right way ?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I tried but I don’t get a pop up message which detected a firmware update info.
Any idea please ?
I sent the question also to the support of Asus


the answer from Asus:

Usually, the downgrade is only intended for the first batches of Android 12. According to the data you provided, your phone is up to date and you are therefore using the most recent Android 12 version. The downgrade is not written for such a version given that it is now 4 months old and was intended for users at the time where the first upgrade to Android 12 did not suit.

I will check internally for you what the possibilities are, but keep in mind that there is a chance that we no longer offer a downgrade for this version of Android 12.

That’s very interesting. Thanks for sharing this information which I’m sure will be useful to other ZF8 users. I hope they find a solution for you to downgrade otherwise your options for /e/ might be scuppered for the timebeing!

There is the option of LineageOS or LineageOS for microG as they are on 12 (whilst you wait for e to rollout to 12 later on).

I hope Asus offers the following option as a solution:
(see bottom of this link)
I found this at the xda forums as possible solution
but I’m afraid to try this possible solution and brick my phone

answer from Asus:

You can rename the downloaded file to:

If you then restart the phone, it should work.

Very unfortunate but I had no patience and have already installed LOS+microg.
I am considering putting stock rom back and still trying. I first investigate how to do that.
If someone can push me in the right direction, I’ll try tomorrow.
/e/still gives my preference

If you search… it is the underscore

In the meantime I left los+ microg A12 and went to stock rom A11 via this link: Android 12 Developer Preview Program | ASUS Global

To install /e/ Unfortunately I’m stuck seeing new topic.

Hello, I don’t have any updates on my Asus Zenphone Max Pro M2 since 0.23-20220412177701 (Android 9). Did I miss something ? Does this smartphone is discontinued ? Can I expect an update to Android 12 in the next months without reflashing needed ?

I have tried this solution to roll back to 11 and it does still work as of a month ago. I rolled back to 11, then upgraded to the 12 beta without any issues. Now I just need to decide how long to wait before I make the jump to /e/.

hi ZenFone 8 users I’m stuck with updating to S

anyone ?