Help installing /e/ on Samsung Galaxy A3 (2016) SM_A300FU

I need some help to install /e/ on Samsung Galaxy A3 (2016) SM_A300FU (device: a3ulte). I tried to follow because a3ulte is not supported, but similar to a3xeltxx.
The link to TWRP is no longer valid, so I downloaded a TWRP from somewhere else.
I use a linux computer with heimdall. heimdall, adb and fastboot are installed and are running fine.

Actually I fail with item ’ Installing a custom recovery, 7. Manually reboot into recovery:’ Is says: ’ With the device powered off, hold Volume Up + Home + Power .’
My problem is: how can I power off after having done 5. and 6.? I am able to transfer TWRP, I see the blue transfer bar and after that a white bar. But I do not know how to simply power off now to reboot into recovery with 'Volume Up+Home+Power. After having transferred the TWRP the device only recognizes the 'power' botton which reboots in 'normal' mode. I see no chance how to 'power off' and to reboot into recovery with Volume Up+Home+Power. I tried to bypass Volume Up+Home+Power` with adb command form linux to reboot into recovery, but after having transferred the TWRP from linux to the device this is no longer recognized by linux, so adb command fails.
Any idea?

Thank you

Never try installing a rom which isn’t designed for your device !!! You can brick it for ever !!!

Similar is not enough, I suggest you don’t experiment with /e/ for a3xeltxx and find a ROM developed specifically for your device instead.

As for the button combos:
To power off from Download mode, you press VolDn+Power for 7s. To boot into TWRP from Download mode, you press VolDn+VolUp+Home+Power, and when the screen goes black, you release VolDn.

Thank you for your hints and warnings. It it an ‘old’ device that I try to migrate to /e/, that’s why I am willing to take the risk. :wink:

The TWRP I am trying to install is designed for my A3, so at least I would like to cover TWRP. Meanwhile I have seen links that describe Galaxys that are stuck while in download mode.

" How to Exit Download Mode
Normally, you can exit the Download mode by long pressing power button. However, sometimes, the Galaxy phone just doesn’t boot up no matter how long you press the power button. It seems like that the Galaxy phone is stuck at Download mode. This often happens when the phone is soft-bricked after a bad update or corrupted firmware flashing. To get out of Download mode or odin mode on Galaxy phone or tablet, you can try these tricks.

  1. Force restart Samsung
    To exit download mode, you can hold down Volume Down + Power button and the phone will power off . If not, hold down the two buttons longer, for about 20 seconds.
    If the phone is still in Download mode, try to press and hold all buttons (Power + Home + Volume Up + Volume Down) at the same time until the phone reboots . "
    I will give it a try neyr weekend and keep you informed.

Thank you

SM-A310F = Samsung Exynos 7580
SM-A300FU = Qualcomm Snapdragon 410

Thank you Archje for mentioning the chipsets. I knew of Qualcomm Snapdragon 410 for both SM-A310F and SM-A300FU aand was not ware of Samsung Exynos 7580. Need to double check…