Help please: Stuck booting Moto G

I started recording a video and maybe long-pressed the power button by accident. Phone rebooted and is stuck with the e and bouncing dot stage. Every so often it vibrates briefly.
I can reboot into TWRP, and also connect with adb and also see internal storage automounted on my linux machine.
Some settings last backed up to ecloud about 7 hours ago.

So what are the recommended next steps to
a) Find out why it won’t boot
b) Get it working again
(preferably without wiping everything)



Just a side note getting up and running on a backup phone was not too painful.
I have another phone with LineageOS installed (Huawei Y5 - no /e/ support).
I installed NextCloud, DAVx5 and soon had my contacts and calendar restored to this phone.
Installed AndOTP, restored from encyrypted backup, and now have my TOTP keys available.

Have you updated your phone recently ?

You could try to install again the last version of /e/OS available for your phone (without wiping) with adb sideload or by transferring the zip file into the internal storage and install it through TWRP > Install.

I tried reinstall without wipe, still same hang. So I went ahead and did a normal wipe from TWRP and reinstalled.
As mentioned before, with contacts,calendar, notes etc sync from ecloud, and imap mail I didn’t lose much (Lost SMS message history I think).
Not a bad thing to clean out residue of various apps I had installed over time.

Not wiping everything ?
Is not wiping nothing !
What could be the consequences about wiping /cache and /davic/cache ?

Any solutions for this issue?
I am kind of stuck at the same problem…

Hey, everybody

I have a Moto G4 Play (harpia) that was running /e/ smoothly until this morning.

For no apparent reason, the device rebooted while on my pocket and since then it was never able to finish the booting process again. It is stuck at the “bouncing e” screen.

I already tried to boot from recovery and wiped cache, but it didnt change a thing.

Any other ideas?

As far as I can tell, there was no major update going on and it all happened suddenly.

Is there some sort of verbose mode for boot so I could see the progress behind the “bouncing e”?

if, it is a new fresh install on the device.
and so you have no important data to loose, you can apply a factory reset.

it look like it is not your case.

have you tried something like removing the battery, let it warm down for some hours, plug the charging stuff without booting and finally waiting the full recharge ?

The process even preserved my personal files :slight_smile:

Thanks for the suggestion!