How can I install the dating app Bumble on my fairphone with /e/?

On the app lounge I can’t finde the dating app bumble. Do know a way how I can install bumble on my fairphone with /e/ OS?

Thanks in advance.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Search for ‘’ then you will find it.

ok, I have found it. But I can’t install it. N/A.

Someone mentioned that clearing cache and data of App Lounge fixed their N/A issue.

1 Like

I have tried it out and it doesn’t work. How about aurora store? Does this app might help. I have installed but can’t provide me bumble.

Maybe you can create an issue on Gitlab? Maybe the developers can fix this.

I tried this and it works.

Another option is just to use the webapp on a desktop/laptop, then you don’t need to install an app at all.

What kind of installation method do I have to choose for my phone?

How does Aurora Store install apps?

Aurora Store can install apps in 4 ways:

  • Session (Recommended) - Works in a similar way to SAI (opens new window). There are 2 ways session installer can be used. If you have Aurora Store installed as a system application, this will have the same effect as if you were to install Aurora Services as a system application. However, you will need an unlocked bootloader with a custom recovery similar to TWRP installed.
  • Native - Whenever an app is downloaded, it will open the native android installer screen. This doesn’t require root or system permissions, but does not support split apk installations.
  • Root - By giving Aurora Store root or system permissions, it will automatically install apps in the background as soon as they are downloaded.
  • Aurora Services - By installing Aurora Services as a system app, Aurora Store can automatically install apps in background after the download complete.

I have chosen Session version and login anonymously. I have searched for bumble and aurora says that the tariff for my account is limited… So I have to pay for it?

Why do Aurora Store always say “Session-expired”?

There are multiple things that may cause it:

  • Multiple users are logged in using same dummy account provide by the dispenser, in different geographic locations.
  • There is a limit for concurrent active login sessions, post that limit, Google invalidates all sessions.
  • Recently google started putting a “rate-limit” on the usage of api, so if it detects overuse of the api, it just invalidates the authentication token.

How does Aurora reach the rate-limit ? The search logic I use now is just stupid greedy approach, but it works, so !

I will improve it and try to match how exactly Play Store does it.

On my device, I did not have this problem.

About session expired, here’s another angle. Was trying to install/update an app but failing. Got the session expired toast. I would log out and in but still get the message. Couple more times, same.

Then I noticed the Aurora Store icon in the status bar.
Since the release of v4 the client has the annoying habit of placing a permanent notification once an app has been installed. Cannot be swiped away. Client has to be forced closed to get rid of it. An issue was opened on their Git a long time ago.

I make it a habit of FCing Aurora once I’m finished with it. Sometimes I forget. Despite the re-logins but still getting the session expired, I thought what if an old session is being held open. Forced closed Aurora and had no trouble installing an app. No expired session toast.

Long-winded way of saying session expired could be due to a running instance of Aurora keeping old session open.

If you have a Google account to use with App Lounge, try that. No N/A issues with that.

Since I have been running /e/OS 1.12.3 I no longer have the N/A notification and can just install the app through the App Lounge.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.