How do you disable spam filtering in murena ecloud email?

Spam filtering is enabled in murena ecloud and I cannot find how to disable it. There doesn’t appear to be any related option in the settings. I know that murena ecloud is doing it because I exited Thunderbird, shut my phone completely off, and had only the email webclient up. I tried to log into my health insurance website which sends a two factor email. The email did not appear for nearly 9 minutes (could be an issue with the insurance website), but when it did, it was in the spam folder.

This is preventing me from seeing emails because it is being sent to spam before my email client can filter it into the appropriate folder. How do I fully and completely disable spam filtering in murena ecloud?

We will be releasing a guide on how to do this on the Murena ecloud ASAP. A guide which will allow the user to set the spam filters on their own cloud accounts.


Excellent, thank you Manoj! How can I be notified when the guide is published? If there isn’t a way to be notified automatically, where can I check to see if the guide has been made available?

It will be updated in the weekly development posts.

1 Like