How to configure spam-filter in the (nextcloud) e-mail system !?

Hello !
I tried to configure the e-mail-filtering for incoming mails to my e-account, as I want to ban one sender to spam… Unfortunately, despite of writing in his mail-adress and the corresponding action (-> “moving incoming mails to spam”) he is still over-floating my mail-account…
Any idea would be very helpful, thanx !

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

As a workaround, you could add a filter in RainLoop (, Settings in your profile menu just at right of your email address).

Merci Sylvain,
… I already tried that way long but did a mistake while confirming
the server-action (in my case : “refuse”)
Now it seems to work, the annoying e-mails don#t reach me anymore
since two days !! :slight_smile:
Greetings from Mainz, Germany,
Salut !
Christian Oelte

Hallo Christian,

Happy to read that you can now throw away the spam messages :slight_smile:

Grüße from Nantes, France :slight_smile: