How to create a new issue at

I am trying to create a new issue at but when I go to post issue I get the following error:

“The form contains the following error: Description is too long (maximum is 1048576 characters)”

In the description box I chose template “bug”

What am I doing wrong? If I change the description type I lose all the form information?

Any help or direction appreciated. Jets

Tried creating two issues and both were accepted. Can you try with the default settings and check if you still get the error?
Changing the template after entering the details will wipe all information entered. GitLab does show a warning about this.

So when you create the issue do you leave it blank then edit once it is created?

I did see the warning but when I go to post it say description is to long.

What are you posting in the description.
Also, when I create the issue, I enter all the details and submit.

1 Like

Description is a block that allows me to pick a template. I pick the template “bug” then apply template. I then type information in the angle or chevron brackets. Is that incorrect to type in the chevron brackets?

I though maybe browser was problem (Firefox 107.0) running in private mode but I switched to normal mode and it does not help.

chevron brackets, had to look that up :slight_smile: ("< >")- they’re used as markup so gitlab might hiccup on wanting to interpret them when you don’t delete them. With symbols, keep to markdown syntax

1 Like

Delete the text that shows up within the <> symbols (including the <> symbols) and type what you want in that space. Then when done, click Save. Pl check if that works.

1 Like

I tried it is doesn’t work.

I have the logcat file saved as text and it’s size is greater than the error message:

Description is too long (maximum is 1048576 characters)

actual size is 1,097,728 bytes. I will try half the log file in the first post, if they need it all I will add it later.

It was the size of the log, I have created issus 6303. To bad logs can be posted as an attachment or something?

The issue is no 5G band or 5G/VoLTE calling on the Oneplus Nord AC2001, in North America. I have a Google Pixel 4a5g running same version of e1.5 using the same SIM card and 5G works just fine. I would like to add those logs to issue 6303. I will see once someone is assigned to issue.

Thanks for the help.

OK the root problem was I was trying to post the full logcat.txt and not the radio.txt log, so yes the file was too large.

I have since corrected issue 6303. I include radio log from the non working Avicii (Oneplus Nord AC2001) and the working Bramble (Google Pixel 4a5g/G025E). In both logs I am using the same SIM card in both phones. Hopfully this helps to get the Nord working on 5G in North America. :slight_smile:

This topic was automatically closed after 13 days. New replies are no longer allowed.