How To Disable Email Notifications?

How do you disable all Email Notifications?

I checked under the Profile > Notifications > Dismiss All

And Preferences > Notifications > Live Notifications

Is this everything?


email / k9mail → Settings → General Settings → Notifications

checkmark at both:

  • Quiet time
  • Disable notifications

Quiet Time starts

  • 00:00

Quiet Time ends

  • 00:00

Email sent sound

  • uncheck
1 Like

Someone moved my post, this is not about the Email Client, I posted this under the Forum section;

I am talking about how to disable the Forum Email notifications! I even listed the Forum Profile Preferences too, asking about this… LOL :stuck_out_tongue:

P.S. I don’t want to receive emails when I make posts, or people reply to them, etc… :slight_smile:

Forum: there’s a Email section at the left-side panel in Preferences, it allows to be set to “Never” on all instances

1 Like

Ok, I thought the option was only Preferences > Email > Notifications > Live Notifications.

It seems like there are 3 sections talking about Notifications. LOL

Preferences > Email
Preferences > Email > Notifications > Live Notifications.
Notifications > Dismiss All


This topic was automatically closed after 9 days. New replies are no longer allowed.