How to exit TWRP mode when stuck in it?

Hello everyone,

[I’m sorry for my terrible English and my lack of knowledge on these subjects]

I bought my /e/OS Samsung Galaxy S8 two years ago. Recently, I recieved many notifications telling me that I had full storage space, and that I had to delete some things, but I decided to ignore that for the moment.
I had few issues before this one, last week my phone get stuck on the /e/ starting screen and I had to wait to have 0% battery to be able start it again to have everything back to normal.

Today, I was recording something with my phone and it suddently rebooted into the TWRM page. Since then, I have no way to leave this mode.

I tried things I found online (check my volume button, click on “reboot” then “system”…) but nothing worked.

This topic is my last chance: how can I go back to the normal mode?

Thank you for your help!

(Je parle français, donc les réponses dans cette langue sont aussi les bienvenues !)

Delete only Dalvik / ART Cache + Cache…+ perhaps logs can help. Copy to SDcard and examine.

Thank you for your quick answer, I fixed my problem another way.
I just went to a phone store to remove the battery, then I did system - reboot and it worked!
Of course i erased things on my storage space, so everything is back to normal.