How to turn off notification "Cannot access private DNS server"

Hello /e/OS community!

New /e/OS user here, installed it for the first time two weeks ago on my Fairphone 3. I got a few questions but figured I’ll open separate topics to not mix up matters too much.

I’ve set a private DNS in the network settings which works fine - however once I turn off WiFi/mobile data I’ll get a system notification titled “Network has no internet access - Cannot access private DNS server”. Upon dismissal, this notification will re-appear in certain time intervals, which is pretty annoying.

When tapping on the notification, it simply sends me to network settings, the private DNS option showing “Connection not possible”.

How can I get rid of this notification? I don’t get why it exists in the first place, of course the phone can’t establish a connection if all internet is turned off…

My /e/OS version: 1.11-s-20230510288098-stable-FP3

Does anyone know how to turn off this particular notification?

Many thanks!

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.