Howto lock bootloader some time after installation on FP4

I installed /e/os 1.20s on a Fairphone4 successfully using easy-installer. I didn’t see any instruction to relock the bootloader again, maybe I overlooked it.

Now, I would like to lock the bootloader again according to the documentaion at at the end “Locking the bootloader”. After entering fastboot flashing lock_critical on a pc terminal, this message is printed: < waiting for any device > which does not end.

Is my FP4 not in the proper state? How could I achieve that?
I am working on a Manjaro Linux pc with android-tools installed.

Regain your privacy! Adopt /e/OS the unGoogled mobile OS and online servicesphone

Enable “developer options”, activate “USB Debugging”.
Then on your terminal, type: adb reboot bootloader
You should normally be able to type the relock the flash keys as you tried before.

Mind that ALL your data will be WIPED away… (so back-up everything you can before)

1 Like

Thanks, I did so before I read your post. I worked well.