HTC one m8 installation

I am trying to install e/ in the phone , but with not result at all. The phone has the 4.4 version android and it just keeps in the htc princpal page when rebooting. It is possible to hear the sounds when e/ is install but I cant access to the main page of e/ cause it is still in the htc booting.
I am trying to install the stock firmware in it. Is there someone that know the best place to get it??

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

it keeps saying that there is not an OS after installing e/

In which update has to be to do the process??

Havw you unzipped the downloaded file before pushing to the phone?

Can you be a bit more specific about it , cause I havent read that in the text. thanks

Cause I am doing a adb sideload with the zip , and it doesnt seems that the system part is read

Not on my PC right now, but check if there’s an img file or similar in the zip. I once had a similar problem I think.

I’m pretty sure the downloaded images are all compressed.

Depending on the recovery you use, the error message can be rather criptic.

I am using the last update of twrp for it. And I have tried to install the e/ recovery without luck

Did you check what’s in the zip file? What is the site of the zip?

do u mean the e/ zip??

I just had a look at the file: e-0.18-q-20210814129945-dev-m8.zip, downloaded from here:
https://images.ecloud.global/dev/m8/

It looks like this file isn’t compressed (as some are or were), so you should be able to flash it as-is.

Please paste the following for further troubleshooting:

  • TWRP log after flashing (basically what you see during flashing)
  • a copy of the commands you run in your terminal and their outputs

thanks ludis. i am out of the house until monday. i will do it asap.

the commands that I run in terminal is
adb sideload ‘/home/noax/Downloads/e-0.18-q-20210814129945-dev-m8.zip’


and after trying to reboot system , this is what it says:

Thank you for the update. The TWRP log looks like everything went fine.

I’ve seen the “No OS installed!” message before, sometimes it doesn’t mean anything. What happens after reboot?

Are you using the current TWRP version?

Did you try the e-0.17 build as well?

I have try the e.17, nad after the reboot it gets stuck in the htc logo but I can hear the sounds of e / when clicking the power and volume bottons. ??

And the twrp version is the last one for the device.

I’m wondering if this could be drivers related. Did you update the stock Android before installing /e/?

I think you really should install the stock Android again (like you asked in your initial post) and make surevit’s fully updated. But I don’t know where to get it for HTC devices.

What about format /data, reboot to recovery, wipe /system, /cache, /davilk
and install using TWRP from SDcard ?
Sideload can be buggy and the cable
Better use twrp.3.3.1-0

I cant upload to the latest stock android . Is also stŕange

nothing changes using what you said…ummm