ICSx5 and DAVx5 disabled in App Store - can't subscribe to public calendars


I couldn’t find a solution that works for me, so I started a new topic.
I am trying to subscribe to the calendar from my sports team, so I always am up to date with the matches etc.
I managed to subscribe to it in ecloud through the browser, however the subscribed calendars are not shown in the calendar app (Birthday calendar, personal calendar etc. is synced).

I read that using ICSx5 could be a workaround and I also tried to add a subscription through calendar > settings > add remote calendar (CalDAV). This forwards me to the App Store, where DAVx5 is disabled. Same goes for ICSx5.

Any ideas? I’m super grateful for any help :slight_smile:

Yes, use f-droid for downloading FOSS apps. icsx5 is the best for your request.


1 Like

Awesome, thank you! It works :+1:t3::slightly_smiling_face: who knew, it was so simple :see_no_evil:

Owncloud have you tried: https://YourIP/YourOwncloudFolder/remote.php/dav ??

Sorry, but your issue has nothing to do with eOS.

DAVx5 and ICSx5 re both running on mine 4 Xiaomi and OnePlus devices and on a lot of other users.
DAVx5 is intergrated in eoS . It is used for /e/ account manager. So it can really don’t be an issue on eOS, sorry.
I think it has something to do with your cloud server DAV protocol.

That’s a known issue and is reported via Gitlab issue tracker.