Install /e/ on Galaxy Note 2 LTE GT-N7105

Hi all,

I have been given this old Galaxy Note 2 LTE GT-N7105 that comes from China (or Hong-Kong).
No (more) data on it. It was loaded with Android 4.4.2.

I seem to have passed all steps to the install of /e/ (and each was a small victory!), but I fail on the last steps.

Note: to reach TWRP recovery mode, this is the only way I found working: press all 3 buttons volume-up+Home+Poweron, release Poweron upon Galaxy Note… logo appearing, then waiting about 10 sec for TWRP opening.

Here my tests:

Solution A
Using the /e/ Wiki recommended install (…device/t0lte/install), I managed to:

  • have Heimdall work in the command line screen, install the drivers (selecting Gadget Serial) up to successful automatic reboot after print-pit;
  • have a successful install of custom recovery with [heimdall flash --RECOVERY twrp-3.3.1-0-t0lte.img.tar --no-reboot]
    (note that the /e/ Wiki recommended install is linking to twrp-3.3.1-0-a5y17lte.img.tar which did not work as it is for Galaxy A5);
  • after “successful recovery upload … releasing device interface”, the device screen stays on “Downloading… Do not turn off target!!”" with the progress bar still all blue. Still same after 1 hour. (note: “Odin mode” written at to of device screen)
  • I tried “adb reboot recovery” but “No device/emulator found”;
  • then, I unplug the device and perform an immediate reboot in recovery mode: impossible. After pressing the 3 buttons, I can only get to a “Downloading… Do not turn off target!!” screen or a regular reboot. Same situation if I do not perform “adb reboot recovery” first.
    Solution A failed here.

Solution B
Using the alternative suggested install (/howto-install-e-on-a-samsung-smartphone-with-windows-easily from Anonyme), I managed sucessfully all steps (install SAMSUNG_USB_Driver_for_Mobile_Phones.exe, twrp-3.3.1-0-t0lte.img.tar and up to the animation of the /e/ logo (I was so proud!) that… stays on screen for days.
I tried, in TWRP, to flash /e/ with Zip signature verification but Zip signature verification failed.

Solution AB
I tried begining with solution A and finishing with B but I reach the same /e/ logo animation.

Could it be that, coming from an Asian market, its origin bring extra problems?
Can you help me reach the next step ?

So close… but still so far!

Tks for all your job on our “liberation” and for help on my problem.

Hi @breakfrea your device is not on our supported list. As you may be aware flashing a ROM for another phone can brick your device.

Thank you @Manoj for the fast answer.
On your list, under Samsung is “Galaxy Note 2 (LTE) - “t0lte”. It links to this page that mention " Supported models GT-N7105”.
This is my device… “GT-N7105” shows-up on the start-up screen of my device.

Is it bricked ? No chance for /e/ on this device ?


No if you are still getting a response from the phone then it is not bricked. You are right the list does show your phone also. In that case the ROM should work. we have some good posts from users on this site for help flashing on Samsung devices here. Please check if there are any articles which help in your specific case.

I installed /e/ on my old Note 2 using the Samsung driver under Windows and then Odin and there was no problem but it took a long time after flashing the zip file for it to start. But as its an N7100 model I used a different zip file however the non-validation of this file appears quite frequently when doing updates and I often have to download it two or three times. The automatic launching of TWRP also never works so I have to update manually. Perhaps if you try downloading the file using another browser or just “curl” it in a terminal on Linux then do a MD5sum check before moving it to your sdcard then flashing with TWRP. Also clean Dalvik/cache before rebooting.

Thanks all. I’ dig deeper with your suggestions, as much as my skills allow. Will keep you updated. I definively want to get /e/. This will be my first smartphone. Google kept me from getting one…

I dug deeper on your suggestions, but failed to go further than the /e/ logo again.
I suppose the gap between the needed skills and my available skills&time is still too large for this device.

I will go to the preloaded/refurbished solution tomorrow and leave this Note 2 on the side…

Tks again for help.