Install E on the leeco X722 Pro 3 - a return of a install session

My first install of E on a mobile was the LEECO X52X Le 2, the install session was perfect, no problems, i just follow the wiki.

For my new mobile, the LEECO X722 le PRO 3, it’s was différent.

1/ I installed ADB and FASTBOOT on linux with apt-get install, so I Installed these applications from the serveurs Debian.

2.No problem to debugging USB and no problem for install TWRP. 3.4.0
3. the problems comes when I tried to install E from TWRP, it’s was impossible to mount DATA, to format, I tried a lot of things and to follow a lot of wiki but impossible.

4.The success come when I tried to install E from a old version of TWRP, it’s was easy to format and to install, so you understand, I maked a second install of TWRP on the mobile.

5.after installing E on the mobile, I returned to TWRP and I saw that I had a new problem, impossible to mount data, so after a lot manipulations, I decided to install again TWRP, and I installed again the version, and now, no problem, I installed the program MAGISK and it’s works.

So I don’t know where are exactly the problems, but with these manipulations it’s works.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone