Installatie /e/ FP3 mislukt

Hallo,

Gisteren heb ik een poging gedaan om via de Easy installer /e/ te installeren op mijn FP3.
Helaas is dit niet goed gegaan en krijg ik /e/ niet geinstalleert.
Het probleem ontstond nadat ik de fastboot had ontgrendeld, hierna gaf de Easy installer gaf aan dat het zip archief niet kon worden uit gepakt.
Ik heb het opnieuw geprobeerd en het lukt nog steeds niet.
Verder is het nu zo dat als ik mijn telefoon nu opnieuw start dat ik een scherm krijg met een geel uitroepteken, zie foto.
IMG_20210323_211030
De telefoon start naar een aantal seconden wel weer gewoon op maar met de originele Android.
Verder kan ik in het ontwikkelingsmenu de fastboot niet meer vergrendelen, dit is grijs/donker en kan er niet mee.

Voor mij is dit allemaal nieuw maar ik hoopte met de Easy installer goed te doen was met mijn kennis.

Is er iemand die mij zou kunnen helpen om /e/ goed te installeren en het bovenstaande probleem op te lossen.

Gerbert

Heb je genoeg schijruimte? Probeer eens https://images.ecloud.global/stable/FP3/IMG-e-latest-FP3.zip te downloaden en uit te pakken, kijken of je dan ook een fout krijgt.

Hallo andrelam,

Bedankt voor de tip, op mijn telefoon is 19 GB van de 64 GB gebruikt, op de SD kaart is 25 GB van de 32 GB gebruikt.

Ik heb de link op mijn pc geïnstalleerd, maar hoe gebruik ik deze ?

Op deze locatie moet een logfile staan:
%LOCALAPPDATA%\easy-installer

Kan je gewoon in de verkenner plakken, als het goed is staat daar een log bestand, kan je de inhoud even ergens neerzetten, https://del.dog bijvoorbeeld?

Goedeavond,

Het log bestand gevonden en hier gaat inderdaad iets mis, hierbij een aantal regels tot waar het goed gaat denk ik:

C:\Program Files\easy-installer>call fastboot_detect

‘fastboot_detect’ is not recognized as an internal or external command,

operable program or batch file.

C:\Program Files\easy-installer>timeout 5 1>nul

ERROR: Input redirection is not supported, exiting the process immediately.

C:\Program Files\easy-installer>echo “fastboot mode detected, phone is unlocked”

“fastboot mode detected, phone is unlocked”

Volgens gaat er hierna iets mis, zie volgende regels:

2021-03-29 13:20:12,094 DEBUG [Thread-12] e.e.i.t.FlashThread [null:-1] updateParameters(), Parameters = {archive_path=C:\Users\G&M\AppData\Local\easy-installer\sources\IMG-e-latest-FP3.zip, fastboot_folder_path=C:\Program Files\easy-installer\bin\adb, java_folder_path=C:\Program Files\easy-installer}
2021-03-29 13:20:12,093 INFO [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] onStepStart()
2021-03-29 13:20:12,094 DEBUG [Thread-12] e.e.i.t.FlashThread [null:-1] Run(), Command = C:\Program Files\easy-installer\bin\scripts\fp3_install-from-fastboot.bat
2021-03-29 13:20:12,094 DEBUG [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] DataBundle = ecorp.easy.installer.models.DataBundle@1a0b80e0
2021-03-29 13:20:12,094 DEBUG [Thread-12] e.e.i.m.Command [null:-1] command: [cmd.exe, /c, ““C:\Program Files\easy-installer\bin\scripts\fp3_install-from-fastboot.bat”, “C:\Users\G&M\AppData\Local\easy-installer\sources\IMG-e-latest-FP3.zip”, “C:\Program Files\easy-installer\bin\adb”, “C:\Program Files\easy-installer””]
2021-03-29 13:20:12,094 DEBUG [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] Title: stepTitle6On7
2021-03-29 13:20:12,095 WARN [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] onStepStart(), image key = install_instr_eosInstall, error = java.util.MissingResourceException: Can’t find resource for bundle java.util.PropertyResourceBundle, key install_instr_eosInstall
2021-03-29 13:20:12,096 INFO [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] onLoadStepType()
2021-03-29 13:20:12,096 DEBUG [JavaFX Application Thread] e.e.i.c.s.FlashSceneController [null:-1] averageTime = 200
2021-03-29 13:20:12,231 INFO [Thread-12] e.e.i.m.Command [null:-1] Command’s Process started
2021-03-29 13:20:12,317 DEBUG [Thread-12] e.e.i.m.Command [null:-1]
(debug)
2021-03-29 13:20:12,318 DEBUG [Thread-12] e.e.i.m.Command [null:-1]
(debug)C:\Program Files\easy-installer>set ARCHIVE_PATH=C:\Users\G & M\AppData\Local\easy-installer\sources\IMG-e-latest-FP3.zip
2021-03-29 13:20:12,321 DEBUG [Thread-12] e.e.i.m.Command [null:-1]
(debug)Het systeem kan het opgegeven pad niet vinden.

Misschien is hier iets uit te halen ?

Groet, Gerbert

Blockquote debug)C:\Program Files\easy-installer>set ARCHIVE_PATH=C:\Users\G & M\AppData\Local\easy-installer\sources\IMG-e-latest-FP3.zip

Denk dat die & in de gebruikersnaam voor problenen zorgt. Kan je een nieuwe user aanmaken zonder speciale tekens in de naam, en het onder dat account nog eens proberen?

1 Like

Dat ik doen en dan proberen we het opnieuw.

Goede avond,
De & zorgde inderdaad voor het probleem, nu probleemloos /e/ op mijn FP3 geïnstalleerd !