Installation de /e/ sur un LG G6

Bonjour,
Cela fait une semaine que j’ai installé la version non officielle.
Voici mon retour :

  • version 7 d’android (passage de pie à nougat)

  • la plupart des applications ont pu s’installer sauf Yuka et Stocard. Je suppose qu’il s’agit de problèmes liés à la sécurité ou la confidentialité.

  • Earth Maps fonctionne bien mais il a fallu que je désélectionne GPS Wifi (appareil uniquement) sinon la localisation est imprécise. Je n’ai pas encore pu tester les annonces sécurité.

  • Le fingerprint ne fonctionne pas ou n’est pas pris en charge.

  • Je trouve dommage de ne pas pouvoir déplacer les widgets installés par défaut ni de les supprimer et aussi de modifier la grille de l’écran pour afficher plus d’icônes.

  • OpenCamera ne prend pas en charge la double lentille.

  • La batterie est moins sollicitée et dure plus longtemps.

  • Un autre souci qui n’est pas lié au téléphone, les messages vers les adresses mail @e.email n’arrivent pas toujours selon la provenance de l’envoi.

J’espère que cela encouragera d’autres utilisateurs à installer /e/.
J’aimerais aussi savoir si des mises à jour sont prévues pour les installations non officielles et si ce n’est pas le cas, à quand le passage du LG G6 en officiel ?| | |
|------------------------------------------------------------------------------|------------|
| Retrouvez votre vie privée ! Adoptez /e/ le système d’exploitation mobile
et les services en ligne déGooglisés
| phone|

Bonjour,

Quelle unofficial build avez-vous installé ? On dirait bien qu’elles sont sous Oreo :

0.7-n-20191003-UNOFFICIAL-h870
Tous les liens renvoient vers cette ROM.

Il y a une version sur Oreo juste en dessous :


“e-0.7-o-20191002-UNOFFICIAL-h870.zip”

Effectivement, j’avais pris la version la plus récente sans voir le o remplaçant le n dans la ligne en dessous.
Merci pour l’info.
Reste à voir comment basculer vers cette version.
Je vais essayer de faire une sauvegarde complète avec adb.

Faire une sauvegarde au cas où, et installer Oreo comme une simple mise à jour par TWRP.

La sauvegarde c’est au cas où ça ne fonctionnerait pas comme prévu.

Pour cela, je fais installer sans effacer les données dans TWRP ?
Autre question : le backup ne fait que 2,7 Go, cela me semble peu sachant que j’ai osmand installé avec les cartes. Qu’en pensez-vous ?
En tout cas, merci pour votre aide.

Vous pouvez tester d’installer sans effacer quoi que ce soit, ça devrait fonctionner.
Mais si vous voulez être sûr d’avoir un truc clean, vous pouvez aussi tout remettre à 0.

Pour info, les sauvegardes avec TWRP ne sauvegardent pas le stockage interne, c’est à dire ce qui est accessible avec l’app “Fichiers” ou en branchant le smartphone à un ordi. Peut être que ça concerne donc les cartes OsmAnd qui se trouvent peut être dans Android/data/com.osmand (ou similaire).

Ce n’est pas plutôt le stockage externe qui n’est pas sauvegardé ?
Sur la carte externe, il y a bien un répertoire net.osmand.plus mais celui est vide.

Bonjour,
Finalement, je suis passé à la version oréo.
Il a fallu modifier l’image de la Rom pour que je puisse l’installer sans erreur.

Pas de grands changements, les problèmes demeurent.
Il est vraiment regrettable que bliss ne soit pas configurables pour adapter le nombre d’icônes affichées et permettre le déplacement des widgets.

Bonjour,

super, si le launcher ne vous plait pas, vous pouvez en installer un autre.