Installed /e/ but phone still running Android

I have a new Fairphone 3. I unlocked the bootloader and tried to use the Easy Installer but Easy Installer could not find the phone. Even though the Windows 10 pc could see the phone. I tried several USB cables.

So instead I followed the instructions at . Everything seemed to go OK. Fastboot flash seemed to work OK. But when the phone rebooted, it just came up with Google Android. I have rebooted again - still Google.

Any ideas where I have gone wrong and advice on how to fix?

Thanks for your help.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

You have run all this7 points of

Installing /e/ from the bootloader

via fastboot ??

Yes. Using fastboot from a windows 10 PC. Its as if the IMG file was actually for Android. Or nothing was loaded on the phone at all.

By the 7 steps you mean:
Install /e/ using the following commands (from fastboot mode)

 fastboot -w
 fastboot flash system system.img
 fastboot flash boot boot.img
 fastboot flash vendor vendor.img
 fastboot flash dtbo dtbo.img
 fastboot flash product product.img
 fastboot flash vbmeta vbmeta.img

 fastboot flashing lock

When the fastboot commands are running on the PC, it says it is writing, but the phone just shows the Fastboot menu. If i use the volume controls on the phone the selection changes. It seems as though the phone isnt doing anything or receiving anything.

i just repeated averything. I seem to have loaded /e/ now. TBH, i’m not sure. I will try to set it up and see how i get on. Thanks for your help.