Issue with ear speaker

Hi team,
I received a brand new Fairphone with /e/OS. After about 1 month and a half, it seems the ear speaker does not work anymore (whereas it worked at first): so now when I use the phone I can’t hear people speaking to me when putting the phone next to my ear, or when I use the headphone (I have used the same one since day one - not the one delivered in the box though)
Here’s what I did to try and narrow down where the issue comes from:

  • Restart the phone: did not change anything
  • Shut down and switch on again: did not change anything
  • Tried the external speaker: this works but you can understand I’m not a big fan of using the external speaker when I have a phone conversation
  • Tried the bluetooth with an external speaker: this works also.
    I reached out to the Fairphone support team but because the device is not using the official OS, they sent me to your team to solve my issue…
    As mentioned above, phone was bought less than 2 months ago and it’s sad to see that something is “broken” after such a short period of time…
    Hope you’ll be able to help…
    Thanks in advance for that.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @Valerie welcome to /e/ land

I think that should be your next call. :slight_smile:

Bon chance

Hi @Valerie , pl send in a mail with the purchase details to This looks like a hardware issue.

By the way, there is an old Fairphone app that allows to check some key hardware components (around 10 components) on other smartphones as well (including the FP3): “Fairphone Checkup” – you can find it both in /e/OS Apps as well as on F-Droid. This was originally developed for the FP2 and later extracted from FP2 settings by the community to become a standalone app installable on other smartphones, too (however, it used to create problems with some OSes with the secondary microphone test).

There is a much wider array (like 30) of hardware tests available on the FP3 (only) when it runs Fairphone OS when * # * # 6 6 # * # * is dialled. I really wished this would be enabled on /e/OS on the FP3, too.

1 Like