Jitsi meet from f-droid

Hi there. Is anybody using Jitsi Meet (Instant video conferences efficiently adapting to your scale) - https://f-droid.org/packages/org.jitsi.meet (from f-droid)?

If so, it working for you? I have troubles to get audio and video working (permissions granted). Neither 20.4.2 nor 20.5.0 are working for me.

I assume it’s no general problem as I’ve already successfully used https://f-droid.org/packages/org.jitsi.meet app version 20.5.0 for meetings. Phone is running with 0.11-q-2020090772203-dev-FP2.

OK, thanks I will try again with another setting.

1 Like

I had the same symptoms with Jitsi meet on stock ROM of my FP3. Back then it was the Blokada app. I had to exclude Jitsi from being controlled by Blokada to gain access to video and audio.


Thanks for the feedback. I suspected also blokada and tracker control. But they are not the cause. Jitsi is working in the browser though. As soon as possible I will test jitsi with somebody else. It appears that jitsi is working on my e phone but not on the stock android from Samsung.

Have installed and tried Jitsi Meet on FP3 with e/os a few days ago. Downloaded from aurorastore i think. Works without issues. Does it matter where its downloaded from?

I do not know. But I doubt it. My test with two e phones and another Samsung OS.

What works is

  • e to e both with jitsi app + tracker control
  • e (jitsi app) to Samsung android (jitsi app) without blokada
  • e (jitsi app) to Samsung android (web Browser) with blokada

What not works

  • e (jitsi app) to Samsung android (jitsi app) with blokada

What i have tried and worked is:

e(jitsi app) on FP3 to iOS(iphone 10?) jitzi app. I do not use blokada

Good to hear. So others might benefit from these information.

1 Like

@Ingo_FP_Angel seems you were right. First I only checked if blokada blocked something. Nothing was shown in the list. This time I deactivated it. Now it is working. Trackercontrol isn’t causing any trouble.
The odd thing is: jitsi in browser & blokada works but jitsi app & blokada does not.