Keys (ssh) do not get parsed (FP3+)

I tried to import ssh-keys to maintain an electronic lock.
Thus I have installed Trigger, VX ConnectBot and Connectbot.
It is impossible to import keys generated on my “main machine” (Linux Mint 20.2), as they all fail with a parsing error.
Also I cannot get keys working that have been created by the apps.

There seems to be something I do not get.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

This issue is still valid as I just tried again.
Possibly Trigger is able to handle that, not sure so far because the merge-request for the key in question is pending.
VX ConnectBot and Connectbot have parsing errors.

with termux you install openssh, place any keys you already have into ~/.ssh and to make life easy a ~/.ssh/config that lists your target host with less keystrokes and path to your key. If you have no key yet, ssh-keygen works too

1 Like

I thought about installing while I was offline and forgot about it.
A good reminder.
Download at 79%.