Large consumption of mobile data


I use an S7 on which I installed /e/ 3 months ago. I do update regularly and this morning I installed version 0.7-2019110930132.
I have a Sosh package at 5€ and I am therefore limited with mobile data (100 mo/month)
When I am off wifi and to receive the MMS I keep the mobile data active since the bug of untimely data transfers has been fixed. By precausion I have nevertheless configured a threshold at which I have a warning (90MB).
Unfortunately after this morning’s MAJ I had a very bad surprise, I was driving and I hear a warning from my phone. On arrival, 150 minutes later, another warning. I look and there! Bing I had exceeded 100 MB and worse Sosh informed me that I was at more than 10 € out of the package and I just checked this story will cost me more than 20€ 360 MB of mobile data out of the package!

I don’t think that’s what could have happened. The only thing I see is that it’s the “Android Platform” that consumed 473 MB.
Have other users had the same problem?
How can I know what has been sent?
My configuration is clear no synchronization outside WiFi and in my /E/ account the synchronization is configured “manually” (notebooks, diaries and tasks).

I just checked my /e/ account again and the date I was taking into account was the last modification of the file.
But looking at the details the creation was done this afternoon, so the downloading of the photos that were in folders on my phone were transferred via mobile data.
Either I have a configuration that is not good somewhere or it’s a bug.
Thank you for your help.
If you have any information? I would like to understand.

Translated with



Well, some of my photos were transferred via mobile data.
What I want to know is why this was done when my configuration only allows synchronization with WiFi?
I did it in Settings/Accounts/E/ Account Management/Parameters and activate “WiFi Synchronization Only”.
the same for the /e/ address book account.

Is there another place to configure so that synchronizations are not done in mobile data?


Translated with

Maybe “Account Manager” in “Network & Internet / Data usage / Mobile data usage” ?

Hello @smu44

In “Mobile data usage” it is only possible to see the consumption tracking. I don’t see any possibility of configuration.
As a precaution and to prevent this from happening again, I have activated the “Data Saver” function.

Have a good day.

Hi @claudiousse pl can you raise a bug in gitlab to make the details for data consumption more well defined. For e.g. ‘Android Platform’ would mean which apps if users got a breakup that would be helpful.

Just long press on the app in list, you’ll have access to data options :wink:

And please fill a bug as asked by Manoj, il could help others :blush:

thank you
Indeed, here is my configuration for the Android “Platform”. As you can see on the screenshots it is not possible to have details of the other applications included in the consumption.
But I know that the consumption comes from /e/Drive since I hadn’t had any synchronization for some time and following this misadventure, the photos were synchronized with /e/nextcloud.

I’m still going to report the information on Gitlab.
kind regards

Translated with

For your information, as Sosh (France) customer, you can get a 2G/mo package, free for one year.
Dial #123# (USSD), send 2 (Mon espace), 1 (Ajouter une option), 1 (Promo), 2, 4, 6, 10, 12, 14, 16, 16.
You can freely terminate the option when you want.
Hopefully the problem will be solved by /e/ teeam over the next year ! :slight_smile:

Hello @smu44

Thank you for that good tip.
Yesterday I installed the update /e/OS 0.7-201911131330568.
I did a test and here’s what came out of it:
If “pictures and video” synchronization is enabled on the /e/ account, synchronization is done both in mobile data and in WiFi although the /e/ account setting “WiFi only synchronization” is enabled.

If synchronization is disabled, no synchronization is logical.

Is this the “normal” behaviour? Is there a configuration where it is possible to do this synchronization only in WiFI?
Do I have to explain it in the gitlab?
Thank you for your feedback.

Translated with

Hi @claudiousse,

Unfortunately I can’t reproduce your tests on my phone right now (specific configuration here :alien:).
But it should work the way we understand it : no data sent over mobile network in “WiFi only” mode !

Did you try the “Data saver” mode, as a workaround ?

In order to make it easier to devs, you should include as much useful information as possible in gitlab issue.
Including (but not limited to) complete build number (with device name), all testings you’ve described here (“Steps to reproduce”) with screenshots.
I’ve found a similar issue, as an example:
You’ll find a complete how-to here :

Best regards,

I can now confirm the same behaviour on my phone !
Using latest e-0.7-o-2019111430687-dev-chiron image.

Hello @smu44 and @Manoj
I just made a comment in the gitlab ICI .

Best regards