Last day on earth day working or not working?


has somebody succeeded in running this software?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @eric777,

On witch software are you referring to ?

Post/question should be clearer. Are you referring to “Last Day On Earth: Survival”? Otherwise never heard of “Last Day On Earth Day”.

Have you tried it? It’s not working for you so you wonder if others have had luck? If you haven’t tried it then you should be the one to try to install & run it since you are interested in it.

The game is essentially pay-to-play which means it does In-App Purchases. Play Store is required for that.
The game has some 28 trackers going out to various services.

sigh I did try it anyway, blocking all trackers at first, then working my way back. Game doesn’t run. Notification shows it can’t download some resources. Logs show it tries to use Play Store’s LicenseChecker service.

1 Like

Decided to do a second check when noticing something.
v1.17.x of the game is around 50MB via /e/ App store. v1.18.x from the Play Store is over 500MB.

On a ROM with microG and Play Store (an old NanoDroid setup) I downloaded the game. Took awhile. :grin:
It has 30 trackers so I blocked most if not all first. When starting, the game it took a really long time but wouldn’t finish loading. Progress bar indicates over 90% before getting stuck. Let it sit for 30 minutes before killing it.
Since that ROM has Play Store it’s not a good test. The part I’m wondering about is if the original error when on /e/ has to do with it not being able to download game data.
With Play Store my download progress indicator definitely showed two downloads. The game and then game data.

When my /e/ device finishes charging I’ll try again. Will only block trackers I know and leave certain ones in place. Maybe I blocked what was needed to retrieve the extras. We’ll see.