Latest Update = old Browser :-/

Thank /e/ for the last July-Update. Update worked without problems. One of the first things i’ve done, i worked with F-Droid to get Information about an APP, klicked the Link to go to the Website and the browser crashed … :-/ I do not get it anymore, it is a frustrating UX.

Why not check out Fennec F-Droid then and see whether it’s better?

1 Like

Thanks for the tipp, but that is not the point. It is the “/E/-build-in-browser” and any user gets this problem with this old version. And the other point is, that this problem is known for so long time an there is a newer version where this app-behaviour is fixed. You can read it for your self in the attachment in my post above.

Here is the Issue on the gitlab :

Great!!! After the last Update 0.11 it works perfect for me with the new browser version and in connection from FDroid. Thanks for that :slight_smile:

But one Question: Why is the name of the browser in the about-dialog now “Google-Browser”? I hope and know it’s Bromite and no big thing, but it is a little confusing :wink:


Could you provide us a screenshot please ?

Thank you.

In English it’s “About Browser”.
In French there is no translation.

I don’t find “German” in the list of languages in the settings of the phone…

You could report this issue in the gitlab by opening a “New issue”.