LG G5 stuck on setup screen

I used to have /e/ like 2 years back, then switched to Lineage and today I flashed /e/ again. Everything went well, except that I cannot get past the setup screen.

  • If I connect to wifi, it says that there was a problem with the connection, and if I try to skip it gets stuck on “Just a sec”
  • If I reset factory settings and try to do the offline setup, I get to the timezone screen and then it gets stuck again on “Just a sec”

Any ideas?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @ScrawnyPetauro

If you have TWRP, just go back to Recovery and do Factory reset. This is expected to run First boot again. This is a big job for some / all devices and you want the device fully charged.

It will charge in TWRP, and you can expect to see a + against charge level to show charger is active.

Good luck.

@aibd hey, that didn’t work. I also tried re-flashing but got the same issue. I have flashed 1.2 now and that worked like a charm. Will try to update to 1.3 through the system

I have not seen it reported for this device, but if you find yourself with 1.3 /e/ Recovery, you might be aware to think if that is the suspect element.

@aibd solved like this:

  • flashed 1.2 rom with 1.2 recovery
  • downloaded 1.3 rom and saved it on the phone
  • used the apply update option in the 1.2 recovery

Thanks for helping!