LG V20 bricked?

Hi there,
Trying to install /e/ on my H990N, it is now totaly unresponsive. Here is the full story:

  • Unlocked the bootloader following this ([ROOT] DirtySanta comes for the H990 | XDA Forums ): it worked but after the operation the device appeared then a US996. As both seems to be supported , I carried on.
  • Install /e/: failed When sideloading the process stopped with an error 7, saying “this is for such and such device and yours is .” and “no file_context”.
  • I then tried to install /e/ recovery instead of TWRP but the device would not boot on recovery and get looped on the LG logo animation.
  • So I went back to the stock rom (the device now appeared properly as a H990N) and tried the whole process again.
  • Here is the drama: at step 16 of the XDA tuto, after “fastboot reboot”, the device just turned off. Since that, all I can get from the phone is a brief vibration when I try to power in on. Nothing on the screen, no light. I try to let it rest with and without the battery, charge it several hours but no change.
    So here are my questions:
  • What did I do wrong?
  • Is there a way to rescue the phone? I haven’t find similar symptoms on the internet.
    Thanks for your help!