LG v20 cant boot eos but can lineage

Hello, I did all the steps for 995 for the santa root method and i can load lineage 20 os and it works but i cant load e os. it just gets stuck on the boot screen. Can any one help? Im even trying different versions.

I tried through twrp and through the side load method listed on the website and it is always the same. Even letting it sit for a hour or so does not help.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

LineageOS for 995 is LineageOS 20, which is Android 13/Android T. For /e/OS there is only Android 11 version available (Android R)… that might be an issue

Thanks Ronnz,

I had it downgraded all the way to 8 to use the unlock method. so im not sure if that would be the issue?

You can try my unofficial /e/OS-T build for the LG 995:

Wow! well that did work and boot up, but wifi would not connect for some reason.

At least i know i have it installing correctly now.

Much appreciated.

Still no idea why the ones from E wont load.

Hi Ronnz, what makes this rom custom?

Its unofficial ROM, not custom…

This topic was automatically closed after 180 days. New replies are no longer allowed.