[LIST] Apps that work or do not work with microG

Thanks. Nope, Wire wasn’t registered for me. Actually there was nothing registered. I really like apps like Signal, Tutanota, Proton client, etc., which do not require this service.

What is the meaning of “-” in the gg column ?
Could we make it more explicit, ie “gg req’d” as column title, and “yes” or “no” as value ?

Wire has an advanced setting “Maintain connection to server”. It works well for me to get push notifications.

1 Like

gg means Google Account needed
yes (you need to add a google account in MicroG settings)
no (no google account needed)
- (anonymous login possible)


I’ve added some Belgian banking apps, they seem to be working just fine
Argenta Bank and Belfius do work on Pie and Q.
Payconiq by Bancontact only works on Q and you have to disable Android debugging in Developer Options

Thanks for clarifying :slight_smile:

I just found out that Whatsapp doesn’t need MicroG.
Therefore, i think listing apps that work with MicroG is useless.
Only a list of apps that do not work with MicroG makes sense to me.

It makes sense to collect working apps as well, for interested users that want to check if apps they require will work after switching from stock ROM to /e/.

That’s the idea behind this collection.


Working apps = (apps) - (apps not working with microG)
So why list working apps?

Because that’d imply that every app not listed is a working app.

1 Like

I see what you mean. All apps haven’t been tested. We could not cover all the apps of the world. So every time a new app is tested, we put it either in the working or in the non-working category.
My point is that I would add an additional category: the ‘does not need MicroG’ category. We think that MicroG enables Whatsapp to work with /e/ but it is not true. MicroG has no influence on Whatsapp. Whatsapp would work just the same without it.

This isn’t really important for /e/ as it always includes microG. I see where you come from, but this OS isn’t intended to be used without it - to offer broad compatibility I assume (it’s part of the philosophy to have /e/ usable for “mums and dads”).

If this was about Lineage OS, it’d be a different story and I’d fully support your request.

If absence of microG is a requirement for you you probably should either be ready for testing apps by yourself or maybe try other ROMs that better fit your needs. Sorry if this sounds harsh, it’s not meant to be.

1 Like

Fairphone 3+

Spotify Updater -> Spotify

Not working:
Google Camera (I tried multiple times)
Aurora Store
NewPipe (only NewPipe Legacy works properly)
Spotify Lite and some other versions of Spotify

Indeed Newpipe always crashing - #8 by PNJ88_Beast is not solved yet for me either. It’s not a problem with /e/ itself.

Essential Phone: mata
/e/ version: e-0.13-q-2020120789006-dev-mata

Newpipe 0.20.5

Not working:
DI.FM Radio Webradio (techno) (com.audioaddict.di)

An issue has been created regarding this list of Apps that do not work on /e/OS
… this could be related to microG and we will have Marvin have a look at it.
This is the issue on gitlab . it would be great if users who faced issues with these apps could share logs generated after they faced the crash.
Attach the logs to the issue in gitlab


Hey everybody,

Do you remember the days where many internet website were not writing by standards and could work only in internet explorer
And who wanted to use Mozilla or any other browser had a problem with many sites.
I remember there was a campaign addressing this issue
And i guess it was successful because this problem is gone.

Maybe we can start a campaign for apps developers to write apps that can run on /e/ and microg, without any commercial dependencies


I just tried to edit the wiki, but I broke the list, so I deleted my entery.

I want to add App that does not work;

RBC Mobile - Royal Bank of Canada banking app Device not detected in the Playstore (yuk I had to sign in) Country Canada.

I don’t want to break the list again so if someone can add? Note I could only edit the wiki (see the edit button) when I was using FireFox in non-private mode. If I was in private mode I could not see the edit button.

Hi @Jets, I just added your app in the list, please check.

1 Like

Yes it looks good thank you for entering it. When I entered it all the lines were lost below my post. I wonder did you use some type of insert command to maintain the line breaks?