[LIST] Apps that work or do not work with microG

In the table with apps that don’t work I see Netflix.
But to my surprise Netflix is working well without disabling MicroG as mentioned in above table.
What is also working well is CoronaCheck app from the Netherlands. It is installable from the ‘normal apps store’ in /e/.

App frme Description Country gg
Netflix Video on demand app int
CoronaCheck app QR code app to prove Corona vaccination and negative tests NL

I have installed Netflix from the Aurora store on my Samsung S9 (SM-G960F) with MicroG Services Core:, With /e/ rom: e-0.20-q-20211216151800-dev-starlte

This app also does not work: Eventim

1 Like

Working with microG

App frme     Description                                     Country  gg
Ooma         Call/Receive calls from Ooma VoIP home phone    us       no
                      through Internet connection (not SIM)

Good for phone service at WiFi hotspots. Requires purchase of Ooma VoIP interface and login to Ooma.

I think that I should have qualified to Edit the list, but I only found one button that appeared to deal with editing, and it gave me the edit history. I will try again later.

Discussion is too long for the list, but I think that Ooma is a particularly good complement to /e/ OS for those who want to avoid or minimize dependence on the cellular services.

Pl can you try updating now.

Thanks. I found an edit button at the bottom of the list, matching the one in your screen shot. It had not been there before, so presumably I was unauthorized and you expedited my authorization. I added Ooma to the list of things that work with microG.

If Ooma over /e/ OS becomes popular, I can write up a HOWTO for it.

1 Like

I see that Twitch is listed as a working, however it is not working on Teracube 2e with /e/ OS. When attempting to view a stream the audio plays but no video. Tried uninstalling and reinstalling from a different source (APK Pure) but same issue occurred. Twitch app was working fine when tested on different mobile device (standard Teracube 1 w/ android) concurrently.

As an update to this, YouTube presents the same problem. No video (black screen) but audio plays fine. I also edited the above to include that I was running tests against another standard issue Teracube, which leads me to believe the problem stems from /e/ OS. Any advisement on how to fix this issue? Any help much appreciated!

Don’t know if this fits your needs, but what about NewPipe? This one works well for me with YouTube videos and still does in /e/ v0.23.

Thanks for the suggestion. I tried it though and I experienced a similar issue. App itself functions fine but when I try to play videos I don’t get video or even audio this time. I wonder if it’s specifically an issue of how /e/ integrates with the Teracube phone.

Maybe this really is a device related issue, which requiers a separate thread.

Pokémon GO now works since /e/ 0.22.

Banca Etica app, listed as not working, for me works well. If someone else confirm then the entry could be moved to working apps.

Not here. Moreover they use G services for sending mails. A deep delusion, given that name.

For me works on FP4, what’s youre phone?

The Eventim app seems to work again now. At least for FP4 with eOS 0.23 installed

Samsung S8 , /e/ 0.23

:thinking: …so there are some hardware or low-level software differences, not only /e/ or its version.
Therefore in the tab at the top of this thread must be add the phone model, I think. It’s right?

Wallapop | Second hand shopping between users | SP | no
Uni Credit Smart Banking | Banking | CZ| no - “verify that you are using the offitial Android operating system”
PID Litacka | Ticket transport | CZ| no - “App is not installed from official source. Tickets not available” (you can access but not buy)

Phone: Samsung SM-G950F // /e/ 0.23

Is anyone else having trouble updating the list? Every time I try to edit it my phone slows waaaaay down making it very difficult to do so. This is on the e community app on teracube.

Trying to book a service at Tesla. Doesn’t work. After Input of my address, the dealership search does not work and I get the message attached. Connection not working.

Any ideas?