[LIST] Banking Apps that work on /e/OS

hi, I’m from Italy and I’ve tried the Mediolanum Bank app and it works.
I’m also using PostePay, which is an app that manages pre-paid debit cards offered by our postal system, and it works fine too.
I installed both of them from Aurora Store. Currently running on a Google Pixel 3

Thought it might be interesting to note on this thread that not even my own bank stands over it’s own banking app :sweat_smile: I wonder how many other banks have similar text buried in their TOS. Maybe people can post their bank’s TOS for the fun… like if you have absolutely nothing better to be doing :stuck_out_tongue_winking_eye:

Hello.

Credit Agricole “Ma banquet” does not work on Murena 0.20 stable (avicii). It was not working on 0.19 as well. App starts but then the securipass activation complains the device is rooted, while it’s nor.
It did work rooting with Magisk but I think we should list only those app working OOB or we may end up in an unmanageable number of special cases that would be impossible to reproduce. In my case, for example, if I root the device, the UBS app stops to work.

I can’t seem to edit the table (I think I might not be active enough) to add two apps that work in Portugal in /e/OS 0.20 (didn’t work in 0.19):

Is there a place in this forum where we can report the banking apps which DO NOT work ? It could be as useful as those that works.

There is yes, and also for apps that DO work. It’s a bit disorganised isn’t it? Just like Android Settings!! lol

1 Like

The Crelan bank app (Belgium) is working well for me. All functions that I have tried work.

Only issue I have found is that the Payconiq Bancontact app does not work. Payconiq app is embedded within the homepage of the Crelan bank app. It is basically just a one off link though and does not impede functionality.

1 Like

Hello!

A few days ago, I installed /e/OS on my Fairphone 3. Everything works like a charm, but the problem with the banking apps is really a downer.
easybank
bks and
elba doesn’t work at all.

Maybe there is someone who can tell me if there is a workaround or even if there will be a native support of the banking apps in the future.

Sadly, this is the only reason why all my friends don’t want to change to /e/OS.

Thanks, Reini

1 Like

Hi Reini, and welcome to the forum.

Yes, also my friends do not want to move ftom stock android for a myriad of reasons.

But they all use the web interface an do not trust banking apps. Many of them are working in the IT sector.

3 Likes

Hello,
French bank’s app “Crédit mutuel Bretagne -CMB” is working fine
Installed from aurora store, I was able to registered my phone as a “trusted device”

they do it exactly right

3 Likes

In the Table above I see:

Country Bank App Name Comment
The Netherlands ING Nederland ING Bankieren https://play.google.com/store/apps/details?id=com.ing.mobile 29
The Netherlands ASN Bank ASN Mobiel Bankieren via Aurora store

I have both apps installed on my Samsung S9 (SM-G960F) with MicroG Services Core: 0.2.22.212658-158.
With /e/ rom: e-0.20-q-20211216151800-dev-starlte

They both installed nice via Aurora Store. I even was able to create mobile card to pay via nfc in ING.

1 Like

Same here. Would b great if someone could help out.

Hi, the thing is, that the “elba” login on PC/Mac only works with a smartphone. So for now, I use my old FP2 with Android to do so.

So how do they deal with customers who don’t own a smartphone? (Asking out of curiosity :slight_smile:)

I guess it is do or die. An employee from the Bank went to my parents and did the hole installation because they couldn’t do it by their own and even with teamviewer etc. it is hard sometimes.

I see this as a major reason to change the bank !!
Seriously.

3 Likes

NORWAY

Sparebank 1 - Mobile Banking
Sparebank 1 - One time password

VIPPS - does not work. Tags the OS as jailbrokwn and refuses to start.

Imagin app works nicely. Spain

FRANCE | Caisse d’Epargne | Banxo | Everything works well on e-Q, but Secur’Pass requires Magisk on e-Oreo