Mail bug using /e/ account sync

Hello there, yesterday I created my /e/ account so I added to my device, everything looked good until mail notifications didn’t come. I tried to open mail default application but only show a message that mail crashed. Deleting /e/ account from my device resolved half of the problem, I could open mail application but new mail’s didn’t come. So I had to erase data from mail application so I could use it again. Someone have the same problem? I want to use synchronization with /e/ but I need mail service. Might be a bug?

Hi @Ake.sakata please can you provide details as to on which device are you testing this and which /e/ build. Also are you able to log in to https://ecloud.global/index.php/login with your complete e email ID for e.g. john.doe@e.email and password

I’m using a Samsung Galaxy S4 GT-I9505. Android version 7.1

.

It would great an helpful when you switch your language to English before creating a screenshot. So we could read it and can help better

OK i understand. Here is the screenshot.

1 Like

Thx, so you are on e-0.7-n…
Works your login on the link Manjo has written in first answer?

Could you check in.accounts if sync for email us activated and have you tried to manual sync in mail apo with swipe down?

Check setup for sync

What part I can see that?

Email app, settings for account.

1 Like

same as you.

Thank you. I uploaded

Your Folder poll frequency is never. Maybe hourly or so is better.