Many bugs since the v1.0 update

since the v1.0 update I have many bugs…

First my phone is now really slow, there are lags or even crashs
when using some applications but also just when I wake up the phone from sleep.

I’ve also got a sound notification when I postpone an alarm (it’s quite unnerving as I can’t choose to not have the notification).

I also get a notification about using all my space from the cloud each 30min, and I can’t disable it either. (And i don’t remember how to not synchronise my phone with the cloud, and it automatically upload pics and video).

My gps doesn’t find my position anymore (yesterday I was in the Philippines for it ?!)

The advance privacy has a mind of its own, it enable or disable himself as it wants on my "public profile " (I got two profile with shelter).

I’m on fairphone 3.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Since it isn’t mentioned … did you already reboot the phone again to perhaps get rid of this?

Settings - Advanced Privacy - Manage my location - Use my real location

reboot didn’t help.

i try the “use my real location” without success.

And I knew there were other issues when I started this post,

the “new” camera app doesn’t really work, i have to switch to selfie then to the other camera to enable it, otherwise there’s no picture and sometimes the camera doesn’t start and I get a error message.

And the battery is consumed more quickly than usual… less than 10 hours ?!

1 Like

+1 about Philippines gps localisation on a Fairphone3 under v1.0.
Differents gps sofwares are giving the same location, so it’s the phone that gives this location.

1 Like

Apparently we do not have the documentation (please correct me if I am wrong !) to go with Advanced privacy. There are some really cool settings there for those of us who like privacy.

If you stick with the default Bliss launcher, Advanced privacy is to be found to the left of the Home screen with the Weather widget.

I understand that the flip side is that you want your gps to work !

As @AnotherElk indicated, just adjust to suit.

I try what anotherelk said, didn’t work.

Found this here …

Although I’m not sure it’s exactly the described location issue.

Did you try reboot, after the change?

Had the same issue with Magic Earth on my FP3+ today, which usually works flawlessly.
First it said that it had no internet (wrong), then it calculated endlessly without any result and resetted.
No chance to get it running.

Then I discovered this thread, looked after the Advanced Privacy settings, and yeah, it was set to a random place. Changed it to real location and told it to reboot.

It went off, but didn’t reboot.
Had to really long (some 30 seconds I guess) press the button to get it started again.

Checked Magic Earth and my position - well, according to my phone I’m on Visayas Avenue in Luzon. Some 10.400 kms away from my real location.

Checked Advanced Privacy again, and look, it was set on random location again.
Checked real location and WAITED.
After some time the random location became checked again, all by itself.

I changed it AGAIN with Magic Earth open in the backgroud. After a few minutes Magic Earth suddenly knew where was located really, and the routing works as well.

Advanced Privacy still shows Queson City with an endlessly running loading icon.

Now I wait and see.

Same as you guys here! The latest upgrade rendered my phone unusable! Can’t make even calls at time (pretty basic for a phone I’d say…), WhatsApp not working, phone is slow and crashes (freezes) and not even taking the battery out helps. I left it to fix itself out and I found a message saying I might need to reset to factory reset and will lose all the data (!!!). Really unhappy today. This Advance Privacy option sounds good but it’s not working atm…

I think, here is the solution for the GPS-prob.

for the camera problem, I’ve got a icon near the battery icone when the camera is used and it tell me which app is using it, but the app doesn’t recognize the camera ?! And I have to reboot the phone to “stop” the camera.

1 Like